Template:Ref RFC/db/95
Appearance
< Template:Ref RFC | db
| RFC | Title | Status | Reference | Notes |
|---|---|---|---|---|
| 9525 | Service Identity in TLS | Proposed Standard | P. Saint-Andre; R. Salz (November 2023). Service Identity in TLS. Internet Engineering Task Force. doi:10.17487/RFC9525. ISSN 2070-1721. RFC 9525. | Obsoletes RFC 6125. |
| 9542 | IANA Considerations and IETF Protocol and Documentation Usage for IEEE 802 Parameters | Best Current Practice 141 | D. Eastlake, 3rd; J. Abley; Y. Li (April 2024). IANA Considerations and IETF Protocol and Documentation Usage for IEEE 802 Parameters. Internet Engineering Task Force. doi:10.17487/RFC9542. ISSN 2070-1721. BCP 141. RFC 9542. | Obsoletes RFC 7042. |
| 9552 | Distribution of Link-State and Traffic Engineering Information Using BGP | Proposed Standard | K. Talaulikar, ed. (December 2023). Distribution of Link-State and Traffic Engineering Information Using BGP. Internet Engineering Task Force. doi:10.17487/RFC9552. ISSN 2070-1721. RFC 9552. | Obsoletes RFC 7752 and 9029. |
| 9557 | Date and Time on the Internet: Timestamps with Additional Information | Proposed Standard | U. Sharma; C. Bormann (April 2024). Date and Time on the Internet: Timestamps with Additional Information. Internet Engineering Task Force. doi:10.17487/RFC9557. ISSN 2070-1721. RFC 9557. | Updates RFC 3339. |
| 9558 | Use of GOST 2012 Signature Algorithms in DNSKEY and RRSIG Resource Records for DNSSEC | Informational | B. Makarenko (April 2024). V. Dolmatov (ed.). Use of GOST 2012 Signature Algorithms in DNSKEY and RRSIG Resource Records for DNSSEC. Independent Submission. doi:10.17487/RFC9558. ISSN 2070-1721. RFC 9558. | |
| 9564 | Faster Than Light Speed Protocol (FLIP) | Informational | M. Blanchet (1 April 2024). Faster Than Light Speed Protocol (FLIP). Independent Submission. doi:10.17487/RFC9564. ISSN 2070-1721. RFC 9564. | This is an April Fools' Day Request for Comments. |
| 9580 | OpenPGP | Proposed Standard | D. Huigens; J. Winter; Y. Niibe (July 2024). P. Wouters (ed.). OpenPGP. IETF. doi:10.17487/RFC9580. RFC 9580. | Obsoletes RFC 4880, 5581 and 6637. |