Edge Rewrite
// HTMLRewriter · presentation

This page was redesigned at the edge.

Cloudflare fetched the original article and streamed it through HTMLRewriter to apply an entirely new visual system without rebuilding the source page.

// request.cf · coarse context

A page that knows where it met you.

Only coarse request metadata is shown. This demo does not display or persist visitor IP addresses.

Country
US
Cloudflare location
CMH
Connection
HTTP/2
Language
Not provided

Ray ID: a4559cabbc61223c

Jump to content

Template:Ref RFC/db/96

From Wikipedia, the free encyclopedia
RFC Title Status Reference Notes
9602 Segment Routing over IPv6 (SRv6) Segment Identifiers in the IPv6 Addressing Architecture Informational S. Krishnan (October 2024). Segment Routing over IPv6 (SRv6) Segment Identifiers in the IPv6 Addressing Architecture. Internet Engineering Task Force. doi:10.17487/RFC9602. RFC 9602.
9607 RTP Payload Format for the Secure Communication Interoperability Protocol (SCIP) Codec Proposed Standard D. Hanson; M. Faller; K. Maver (July 2024). RTP Payload Format for the Secure Communication Interoperability Protocol (SCIP) Codec. Internet Engineering Task Force. doi:10.17487/RFC9607. ISSN 2070-1721. RFC 9607.
9628 RTP Payload Format for VP9 Video Proposed Standard J. Uberti; S. Holmer; M. Flodman; D. Hong (March 2025). RTP Payload Format for VP9 Video. Internet Engineering Task Force. doi:10.17487/RFC9628. ISSN 2070-1721. RFC 9628.
9637 Expanding the IPv6 Documentation Space Informational G. Huston; N. Buraglio (August 2024). Expanding the IPv6 Documentation Space. Internet Engineering Task Force. doi:10.17487/RFC9637. RFC 9637. Updates RFC 3849.
9649 WebP Image Format Informational J. Zern; P. Massimino; J. Alakuijala (November 2024). WebP Image Format. Internet Engineering Task Force. doi:10.17487/RFC9649. RFC 9649.
9654 Online Certificate Status Protocol (OCSP) Nonce Extension Proposed Standard H. Sharma, ed. (August 2024). Online Certificate Status Protocol (OCSP) Nonce Extension. Internet Engineering Task Force. doi:10.17487/RFC9654. RFC 9654. Obsoletes RFC 8954. Updates RFC 6960.
9665 Service Registration Protocol for DNS-Based Service Discovery Proposed Standard T. Lemon; S. Cheshire (June 2025). Service Registration Protocol for DNS-Based Service Discovery. Internet Engineering Task Force. doi:10.17487/RFC9665. RFC 9665.
9690 Use of the RSA-KEM Algorithm in the Cryptographic Message Syntax (CMS) Proposed Standard R. Housley; S. Turner (February 2025). Use of the RSA-KEM Algorithm in the Cryptographic Message Syntax (CMS). Internet Engineering Task Force. doi:10.17487/RFC9690. RFC 9690. Obsoletes RFC 5990.

← prev | next →