Template:Ref RFC/db/94
Appearance
< Template:Ref RFC | db
| RFC | Title | Status | Reference | Notes |
|---|---|---|---|---|
| 9401 | The Addition of the Death (DTH) Flag to TCP | Informational | S. Toyosawa (1 April 2023). The Addition of the Death (DTH) Flag to TCP. Independent Submission. doi:10.17487/RFC9401. ISSN 2070-1721. RFC 9401. | This is an April Fools' Day Request for Comments. |
| 9402 | Concat Notation | Informational | M. Basaglia; J. Bernards; J. Maas (1 April 2023). Concat Notation. Independent Submission. doi:10.17487/RFC9402. ISSN 2070-1721. RFC 9402. | This is an April Fools' Day Request for Comments. |
| 9405 | AI Sarcasm Detection: Insult Your AI without Offending It | Informational | C. GPT (1 April 2023). R. L. Barnes (ed.). AI Sarcasm Detection: Insult Your AI without Offending It. Independent Submission. doi:10.17487/RFC9405. ISSN 2070-1721. RFC 9405. | This is an April Fools' Day Request for Comments. |
| 9413 | Maintaining Robust Protocols | Informational | M. Thomson; D. Schinazi (June 2023). Maintaining Robust Protocols. Internet Architecture Board. doi:10.17487/RFC9413. RFC 9413. | |
| 9419 | Considerations on Application - Network Collaboration Using Path Signals | Informational | J. Arkko; T. Hardie; T. Pauly; M. Kühlewind (July 2023). Considerations on Application - Network Collaboration Using Path Signals. Internet Architecture Board. doi:10.17487/RFC9419. RFC 9419. | |
| 9446 | Reflections on Ten Years Past The Snowden Revelations | Informational | Farrell, Stephen; Badiei, Farzaneh; Schneier, Bruce; Bellovin, Steven M. (July 2023). Reflections on Ten Years Past The Snowden Revelations. Independent Submission. doi:10.17487/RFC9446. ISSN 2070-1721. RFC 9446. | |
| 9460 | Service Binding and Parameter Specification via the DNS (SVCB and HTTPS Resource Records) | Proposed Standard | Benjamin M. Schwartz; Mike Bishop; Erik Nygren (November 2023). Service Binding and Parameter Specification via the DNS (SVCB and HTTPS Resource Records). Internet Engineering Task Force. doi:10.17487/RFC9460. ISSN 2070-1721. RFC 9460. | |
| 9462 | Discovery of Designated Resolvers | Proposed Standard | T. Pauly; E. Kinnear; C. A. Wood; P. McManus; T. Jensen (November 2023). Discovery of Designated Resolvers. Internet Engineering Task Force. doi:10.17487/RFC9462. ISSN 2070-1721. RFC 9462. | |
| 9476 | The .alt Special-Use Top-Level Domain | Proposed Standard | W. Kumari; MP. Hoffman (September 2023). The .alt Special-Use Top-Level Domain. Internet Engineering Task Force. doi:10.17487/RFC9476. ISSN 2070-1721. RFC 9476. | |
| 9499 | DNS Terminology | Best Current Practice 219 | P. Hoffman; K. Fujiwara (March 2024). DNS Terminology. Internet Engineering Task Force. doi:10.17487/RFC9499. BCP 219. RFC 9499. | Obsoletes RFC 8499. Updates RFC 2308. |