Edge Rewrite
// HTMLRewriter · presentation

This page was redesigned at the edge.

Cloudflare fetched the original article and streamed it through HTMLRewriter to apply an entirely new visual system without rebuilding the source page.

// request.cf · coarse context

A page that knows where it met you.

Only coarse request metadata is shown. This demo does not display or persist visitor IP addresses.

Country
US
Cloudflare location
CMH
Connection
HTTP/2
Language
Not provided

Ray ID: a45d16534bfa910d

Jump to content

Template:Ref RFC/db/87

From Wikipedia, the free encyclopedia
RFC Title Status Reference Notes
8700 Fifty Years of RFCs Informational H. Flanagan, ed. (December 2019). Fifty Years of RFCs. Internet Architecture Board. doi:10.17487/RFC8700. RFC 8700. Updates RFC 2555 and 5540.
8711 Structure of the IETF Administrative Support Activity, Version 2.0 Best Current Practice B. Haberman; J. Hall; J. Livingood (February 2020). Structure of the IETF Administrative Support Activity, Version 2.0. Internet Engineering Task Force. doi:10.17487/RFC8711. RFC 8711. Obsoletes RFC 4071, 4333, 7691.
8728 RFC Editor Model (Version 2) Informational O. Kolkman; J. Halpern; R. Hinden, eds. (February 2020). RFC Editor Model (Version 2). Internet Architecture Board. doi:10.17487/RFC8728. RFC 8728. Obsoleted by RFC 9280. Obsoletes RFC 6635.
8729 The RFC Series and RFC Editor Informational R. Housley; L. Daigle, eds. (February 2020). The RFC Series and RFC Editor. Internet Architecture Board. doi:10.17487/RFC8729. RFC 8729. Obsoletes RFC 4844.
8740 Using TLS 1.3 with HTTP/2 Obsolete D. Benjamin (February 2020). Using TLS 1.3 with HTTP/2. Internet Engineering Task Force. doi:10.17487/RFC8740. RFC 8740. Obsoleted by RFC 9113. Updates RFC 7540.
8754 IPv6 Segment Routing Header (SRH) Proposed Standard S. Previdi; J. Leddy; S. Matsushima; D. Voyer (March 2020). C. Filsfils; D. Dukes (eds.). IPv6 Segment Routing Header (SRH). Internet Engineering Task Force. doi:10.17487/RFC8754. ISSN 2070-1721. RFC 8754.
8771 The Internationalized Deliberately Unreadable Network NOtation (I-DUNNO) Experimental A. Mayrhofer; J. Hague (1 April 2020). The Internationalized Deliberately Unreadable Network NOtation (I-DUNNO). Independent Submission. doi:10.17487/RFC8771. ISSN 2070-1721. RFC 8771. This is an April Fools' Day Request for Comments.
8774 The Quantum Bug Informational M. Welzl (1 April 2020). The Quantum Bug. Independent Submission. doi:10.17487/RFC8774. ISSN 2070-1721. RFC 8774. This is an April Fools' Day Request for Comments.

← prev | next →