Template:Ref RFC/db/88
Appearance
< Template:Ref RFC | db
| RFC | Title | Status | Reference | Notes |
|---|---|---|---|---|
| 8806 | Running a Root Server Local to a Resolver | Informational | W. Kumari; P. Hoffman (June 2020). Running a Root Server Local to a Resolver. Internet Engineering Task Force. doi:10.17487/RFC8806. ISSN 2070-1721. RFC 8806. | Obsoletes RFC 7706. |
| 8820 | URI Design and Ownership | Best Current Practice 190 | M. Nottingham (June 2020). URI Design and Ownership. Internet Engineering Task Force. doi:10.17487/RFC8820. ISSN 2070-1721. BCP 190. RFC 8820. | Obsoletes RFC 7320. Updates RFC 3986. |
| 8866 | SDP: Session Description Protocol | Proposed Standard | Begen, A; Kyzivat, P; Perkins, C; Handley, M (January 2021). SDP: Session Description Protocol. Internet Engineering Task Force. doi:10.17487/RFC8866. ISSN 2070-1721. RFC 8866. | Obsoletes RFC 4566. |
| 8879 | TLS Certificate Compression | Proposed Standard | A. Ghedini; V. Vasiliev (December 2020). TLS Certificate Compression. Internet Engineering Task Force. doi:10.17487/RFC8879. ISSN 2070-1721. RFC 8879. | |
| 8880 | Special Use Domain Name 'ipv4only.arpa' | Proposed Standard | S. Cheshire; D. Schinazi (August 2020). Special Use Domain Name 'ipv4only.arpa'. Internet Engineering Task Force. doi:10.17487/RFC8880. ISSN 2070-1721. RFC 8880. | Updates RFC 7788. |
| 8887 | A JSON Meta Application Protocol (JMAP) Subprotocol for WebSocket | Proposed Standard | K. Murchison (August 2020). A JSON Meta Application Protocol (JMAP) Subprotocol for WebSocket. Internet Engineering Task Force. doi:10.17487/RFC8887. ISSN 2070-1721. RFC 8887. | |
| 8891 | GOST R 34.12-2015: Block Cipher "Magma" | Informational | D. Baryshkov (September 2020). V. Dolmatov (ed.). GOST R 34.12-2015: Block Cipher "Magma". Independent Submission. doi:10.17487/RFC8891. ISSN 2070-1721. RFC 8891. | Updates RFC 5830. |
| 8899 | Packetization Layer Path MTU Discovery for Datagram Transports | Proposed Standard | G. Fairhurst; T. Jones; M. Tüxen; I. Rüngeler; T. Völker (September 2020). Packetization Layer Path MTU Discovery for Datagram Transports. Internet Engineering Task Force. doi:10.17487/RFC8899. ISSN 2070-1721. RFC 8899. | Updates RFC 4821, 4960, 6951, 8085 and 8261. |