Template:Ref RFC/db/86
Appearance
< Template:Ref RFC | db
| RFC | Title | Status | Reference | Notes |
|---|---|---|---|---|
| 8620 | The JSON Meta Application Protocol (JMAP) | Proposed Standard | N. Jenkins; C. Newman (July 2019). The JSON Meta Application Protocol (JMAP). Internet Engineering Task Force. doi:10.17487/RFC8620. ISSN 2070-1721. RFC 8620. | Updated by RFC 9404 and 9670. |
| 8621 | The JSON Meta Application Protocol (JMAP) for Mail | Proposed Standard | N. Jenkins; C. Newman (August 2019). The JSON Meta Application Protocol (JMAP) for Mail. Internet Engineering Task Force. doi:10.17487/RFC8621. ISSN 2070-1721. RFC 8621. | Updates RFC 5788. |
| 8633 | Network Time Protocol Best Current Practices | Best Current Practice 223 | H. Stenn; D. Sibold (July 2019). D. Reilly (ed.). Network Time Protocol Best Current Practices. Internet Engineering Task Force. doi:10.17487/RFC8633. ISSN 2070-1721. BCP 223. RFC 8633. | |
| 8642 | Policy Behavior for Well-Known BGP Communities | Proposed Standard | J. Borkenhagen; R. Bush; R. Bonica; S. Bayraktar (August 2019). Policy Behavior for Well-Known BGP Communities. Internet Engineering Task Force. doi:10.17487/RFC8642. ISSN 2070-1721. RFC 8642. | Updates RFC 1997. |
| 8659 | DNS Certification Authority Authorization (CAA) Resource Record | Proposed Standard | P. Hallam-Baker; R. Stradlin; J. Hoffman-Andrews (November 2019). DNS Certification Authority Authorization (CAA) Resource Record. Internet Engineering Task Force. doi:10.17487/RFC8659. ISSN 2070-1721. BCP 223. RFC 8659. | Obsoletes RFC 6844. |
| 8666 | OSPFv3 Extensions for Segment Routing | Proposed Standard | P. Psenak; S. Previdi, eds. (December 2019). OSPFv3 Extensions for Segment Routing. Internet Engineering Task Force. doi:10.17487/RFC8666. ISSN 2070-1721. RFC 8666. |