Template:Ref RFC/db/41
Appearance
< Template:Ref RFC | db
| RFC | Title | Status | Reference | Notes |
|---|---|---|---|---|
| 4103 | RTP Payload for Text Conversation | Proposed Standard | G. Hellstrom; P. Jones (June 2005). RTP Payload for Text Conversation. Network Working Group. doi:10.17487/RFC4103. RFC 4103. | Obsoletes RFC 2793. Updated by RFC 9071. |
| 4106 | The Use of Galois/Counter Mode (GCM) in IPsec Encapsulating Security Payload (ESP) | Proposed Standard | J. Viega; D. McGrew (June 2005). The Use of Galois/Counter Mode (GCM) in IPsec Encapsulating Security Payload (ESP). Network Working Group. doi:10.17487/RFC4106. RFC 4106. | |
| 4115 | A Differentiated Service Two-Rate, Three-Color Marker with Efficient Handling of in-Profile Traffic | Informational | O. Aboul-Magd; S. Rabie (July 2005). A Differentiated Service Two-Rate, Three-Color Marker with Efficient Handling of in-Profile Traffic. Network Working Group. doi:10.17487/RFC4115. RFC 4115. | |
| 4132 | Addition of Camellia Cipher Suites to Transport Layer Security (TLS) | Obsolete | S. Moriai; S. Moriai; M. Kanda (July 2005). Addition of Camellia Cipher Suites to Transport Layer Security (TLS). IETF Network Working Group. doi:10.17487/RFC4132. RFC 4132. | Obsoleted by RFC 5932. |
| 4147 | Proposed Changes to the Format of the IANA IPv6 Registry | Informational | G. Houston (Aug 2005). Proposed Changes to the Format of the IANA IPv6 Registry. Network Working Group. doi:10.17487/RFC4147. RFC 4147. | |
| 4158 | Internet X.509 Public Key Infrastructure: Certification Path Building | Informational | Hesse, Peter; Cooper, Matt; Dzambasow, Yuriy A.; Joseph, Susan; Nicholas, Richard (September 2005). Internet X.509 Public Key Infrastructure: Certification Path Building. Network Working Group. doi:10.17487/RFC4158. RFC 4158. | |
| 4162 | Addition of SEED Cipher Suites to Transport Layer Security (TLS) | Proposed Standard | H.J. Lee; J.H. Yoon; J.I. Lee (August 2005). Addition of SEED Cipher Suites to Transport Layer Security (TLS). IETF Network Working Group. doi:10.17487/RFC4162. RFC 4162. | Updated by RFC 8996. |
| 4171 | Internet Storage Name Service (iSNS) | Proposed Standard | Tseng, Josh; Gibbons, Kevin; Travostino, Franco; du Laney, Curt; Souza, Joe (September 2005). Internet Storage Name Service (iSNS). Internet Engineering Task Force. doi:10.17487/RFC4171. RFC 4171. | |
| 4172 | iFCP - A Protocol for Internet Fibre Channel Storage Networking | Proposed Standard | Edwards, Mark; Jeong, Wayland; Mullendore, Rod; Travostino, Franco; Monia, Charles (September 2005). iFCP - A Protocol for Internet Fibre Channel Storage Networking. Internet Engineering Task Force. doi:10.17487/RFC4172. RFC 4172. | |
| 4175 | RTP Payload Format for Uncompressed Video | Proposed Standard | L. Gharai; C. Perkins (September 2005). RTP Payload Format for Uncompressed Video. Network Working Group. doi:10.17487/RFC4175. RFC 4175. | Updated by RFC 4421. |
| 4184 | RTP Payload Format for AC-3 Audio | Proposed Standard | B. Link; T. Hager; J. Flaks (October 2005). RTP Payload Format for AC-3 Audio. Network Working Group. doi:10.17487/RFC4184. RFC 4184. | |
| 4191 | Default Router Preferences and More-Specific Routes | Proposed Standard | R. Draves; D. Thaler (November 2005). Default Router Preferences and More-Specific Routes. Network Working Group. doi:10.17487/RFC4191. RFC 4191. | |
| 4193 | Unique Local IPv6 Unicast Addresses | Proposed Standard | R. Hinden; B. Haberman (October 2005). Unique Local IPv6 Unicast Addresses. Network Working Group. doi:10.17487/RFC4193. RFC 4193. |