Template:Ref RFC/db/42
Appearance
< Template:Ref RFC | db
| RFC | Title | Status | Reference | Notes |
|---|---|---|---|---|
| 4210 | Internet X.509 Public Key Infrastructure Certificate Management Protocol (CMP) | Proposed Standard | C. Adams; S. Farrell; T. Kause; T. Mononen (October 2005). Internet X.509 Public Key Infrastructure Certificate Management Protocol (CMP). Network Working Group. doi:10.17487/RFC4210. RFC 4210. | Updated by RFC 9480, 9481 and 6712. Obsoletes RFC 2510. |
| 4211 | Internet X.509 Public Key Infrastructure Certificate Request Message Format (CRMF) | Proposed Standard | J. Schaad (October 2005). Internet X.509 Public Key Infrastructure Certificate Request Message Format (CRMF). Network Working Group. doi:10.17487/RFC4211. RFC 4211. | Updated by RFC 9045. Obsoletes RFC 2511. |
| 4212 | Alternative Certificate Formats for the Public-Key Infrastructure Using X.509 (PKIX) Certificate Management Protocols | Informational | M. Blinov; C. Adams (October 2005). Alternative Certificate Formats for the Public-Key Infrastructure Using X.509 (PKIX) Certificate Management Protocols. Network Working Group. doi:10.17487/RFC4212. RFC 4212. | |
| 4213 | Basic Transition Mechanisms for IPv6 Hosts and Routers | Proposed Standard | E. Nordmark; R. Gilligan (October 2005). Basic Transition Mechanisms for IPv6 Hosts and Routers. Network Working Group. doi:10.17487/RFC4213. RFC 4213. | Obsoletes RFC 2893. |
| 4217 | Securing FTP with TLS | Proposed Standard | P. Ford-Hutchinson (October 2005). Securing FTP with TLS. Network Working Group. doi:10.17487/RFC4217. RFC 4217. | Updated by RFC 8996. |
| 4242 | Information Refresh Time Option for Dynamic Host Configuration Protocol for IPv6 (DHCPv6) | Obsolete | S. Venaas; T. Chown; B. Volz (November 2005). Information Refresh Time Option for Dynamic Host Configuration Protocol for IPv6 (DHCPv6). Network Working Group. doi:10.17487/RFC4242. RFC 4242. | Obsoleted by RFC 8415. |
| 4248 | The telnet URI Scheme | Proposed Standard | P. Hoffman (October 2005). The telnet URI Scheme. Network Working Group. doi:10.17487/RFC4248. RFC 4248. | Obsoletes RFC 1738. |
| 4266 | The gopher URI Scheme | Proposed Standard | P. Hoffman (November 2005). The gopher URI Scheme. Network Working Group. doi:10.17487/RFC4266. RFC 4266. | Obsoletes RFC 1738. |
| 4271 | A Border Gateway Protocol 4 (BGP-4) | Draft Standard | Y. Rekhter; T. Li; S. Hares, eds. (January 2006). A Border Gateway Protocol 4 (BGP-4). Network Working Group. doi:10.17487/RFC4271. RFC 4271. | Obsoletes RFC 1771. Updated by RFC 6286, 6608, 6793, 7606, 7607, 7705, 8212, 8654 and 9072. |
| 4272 | BGP Security Vulnerabilities Analysis | Informational | S. Murphy (January 2006). BGP Security Vulnerabilities Analysis. Network Working Group. doi:10.17487/RFC4272. RFC 4272. | |
| 4273 | Definitions of Managed Objects for BGP-4 | Proposed Standard | J. Haas; S. Hares, eds. (January 2006). Definitions of Managed Objects for BGP-4. Network Working Group. doi:10.17487/RFC4273. RFC 4273. | Obsoletes RFC 1657 and 1269. |
| 4274 | BGP-4 Protocol Analysis | Informational | D. Meyer; K. Patel (January 2006). BGP-4 Protocol Analysis. Network Working Group. doi:10.17487/RFC4274. RFC 4274. | |
| 4275 | BGP-4 MIB Implementation Survey | Informational | S. Hares; D. Hares (January 2006). BGP-4 MIB Implementation Survey. Network Working Group. doi:10.17487/RFC4275. RFC 4275. | |
| 4276 | BGP-4 Implementation Report | Informational | S. Hares; A. Retana (January 2006). BGP-4 Implementation Report. Network Working Group. doi:10.17487/RFC4276. RFC 4276. | |
| 4277 | Experience with the BGP-4 Protocol | Informational | D. McPherson; K. Patel (January 2006). Experience with the BGP-4 Protocol. Network Working Group. doi:10.17487/RFC4277. RFC 4277. | |
| 4278 | Standards Maturity Variance Regarding the TCP MD5 Signature Option (RFC 2385) and the BGP-4 Specification | Informational | S. Bellovin; A. Zinin (January 2006). Standards Maturity Variance Regarding the TCP MD5 Signature Option (RFC 2385) and the BGP-4 Specification. Network Working Group. doi:10.17487/RFC4278. RFC 4278. | |
| 4279 | Pre-Shared Key Ciphersuites for Transport Layer Security (TLS) | Proposed Standard | P. Eronen; H. Tschofenig, eds. (December 2005). Pre-Shared Key Ciphersuites for Transport Layer Security (TLS). Network Working Group. doi:10.17487/RFC4279. RFC 4279. | Updated by RFC 8996. |
| 4291 | IP Version 6 Addressing Architecture | Draft Standard | R. Hinden; S. Deering (February 2006). IP Version 6 Addressing Architecture. Network Working Group. doi:10.17487/RFC4291. RFC 4291. | Obsoletes RFC 3513. Updated by RFC 5952, 6052, 7136, 7346, 7371 and 8064. |