Edge Rewrite
// HTMLRewriter · presentation

This page was redesigned at the edge.

Cloudflare fetched the original article and streamed it through HTMLRewriter to apply an entirely new visual system without rebuilding the source page.

// request.cf · coarse context

A page that knows where it met you.

Only coarse request metadata is shown. This demo does not display or persist visitor IP addresses.

Country
US
Cloudflare location
CMH
Connection
HTTP/2
Language
Not provided

Ray ID: a45157dc3b3998f1

Jump to content

Template:Ref RFC/db/40

From Wikipedia, the free encyclopedia
RFC Title Status Reference Notes
4001 Textual Conventions for Internet Network Addresses Proposed Standard M. Daniele; B. Haberman; S. Routhier; J. Schoenwaelder (February 2005). Textual Conventions for Internet Network Addresses. Network Working Group. doi:10.17487/RFC4001. RFC 4001. Obsoletes RFC 3291.
4007 IPv6 Scoped Address Architecture Proposed Standard S. Deering; B. Haberman; T. Jinmei; E. Nordmark; B. Zill (March 2005). IPv6 Scoped Address Architecture. Network Working Group. doi:10.17487/RFC4007. RFC 4007. Updated by RFC 7346.
4025 A Method for Storing IPsec Keying Material in DNS Proposed Standard M. Richardson (March 2005). A Method for Storing IPsec Keying Material in DNS. Network Working Group. doi:10.17487/RFC4025. RFC 4025.
4033 DNS Security Introduction and Requirements Proposed Standard R. Arends; R. Austein; M. Larson; D. Massey; S. Rose (March 2005). DNS Security Introduction and Requirements. Network Working Group. doi:10.17487/RFC4033. RFC 4033. Updated by RFC 6014 and 6840. Obsoletes RFC 3755, 3008, 3445, 3090, 2535, 3757, 3845, 3655 and 3658. Updates RFC 3597, 2181, 2136, 3225, 3007, 1035, 3226, 2308 and 1034.
4034 Resource Records for the DNS Security Extensions Proposed Standard R. Arends; R. Austein; M. Larson; D. Massey; S. Rose (March 2005). Resource Records for the DNS Security Extensions. Network Working Group. doi:10.17487/RFC4034. RFC 4034. Updated by RFC 6014 and 6840. Obsoletes RFC 3755, 3008, 3445, 3090, 2535, 3757, 3845, 3655 and 3658. Updates RFC 3597, 2181, 2136, 3225, 3007, 1035, 3226, 2308 and 1034.
4035 Protocol Modifications for the DNS Security Extensions Proposed Standard R. Arends; R. Austein; M. Larson; D. Massey; S. Rose (March 2005). Protocol Modifications for the DNS Security Extensions. Network Working Group. doi:10.17487/RFC4035. RFC 4035. Updated by RFC 6014 and 6840. Obsoletes RFC 3755, 3008, 3445, 3090, 2535, 3757, 3845, 3655 and 3658. Updates RFC 3597, 2181, 2136, 3225, 3007, 1035, 3226, 2308 and 1034.
4041 Requirements for Morality Sections in Routing Area Drafts Informational A. Farrel (1 April 2005). Requirements for Morality Sections in Routing Area Drafts. Network Working Group. doi:10.17487/RFC4041. RFC 4041. This is an April Fools' Day Request for Comments.
4042 UTF-9 and UTF-18 Efficient Transformation Formats of Unicode Informational M. Crispin (1 April 2005). UTF-9 and UTF-18 Efficient Transformation Formats of Unicode. Network Working Group. doi:10.17487/RFC4042. RFC 4042. This is an April Fools' Day Request for Comments.
4048 RFC 1888 Is Obsolete Informational B. Carpenter (Apr 2005). RFC 1888 Is Obsolete. IETF. doi:10.17487/RFC4048. RFC 4048. Updated by RFC 4548.
4065 Instructions for Seamoby and Experimental Mobility Protocol IANA Allocations Experimental J. Kempf (July 2005). Instructions for Seamoby and Experimental Mobility Protocol IANA Allocations. IETF. doi:10.17487/RFC4065. RFC 4065.
4071 Structure of the IETF Administrative Support Activity (IASA) R. Austein; B. Wijnen, eds. (April 2005). Structure of the IETF Administrative Support Activity (IASA). Internet Engineering Task Force. doi:10.17487/RFC4071. RFC 4071. Updated by RFC 4371, 7691. Obsoleted by RFC 8711.
4074 Common Misbehavior Against DNS Queries for IPv6 Addresses Informational Y. Morishita; T. Jinmei (May 2005). Common Misbehavior Against DNS Queries for IPv6 Addresses. IETF. doi:10.17487/RFC4074. RFC 4074.
4077 A Negative Acknowledgement Mechanism for Signaling Compression Proposed Standard Roach, A.B. (May 2005). A Negative Acknowledgement Mechanism for Signaling Compression. IETF. doi:10.17487/RFC4077. RFC 4077.
4086 Randomness Requirements for Security Best Current Practice 106 D. Eastlake, 3rd; J. Schiller; S. Crocker (June 2005). Randomness Requirements for Security. IETF. doi:10.17487/RFC4086. BCP 106. RFC 4086. Obsoletes RFC 1750.
4098 Terminology for Benchmarking BGP Device Convergence in the Control Plane Informational S. Hares; P. Krishnaswamy; M. Lepp (June 2005). H. Berkowitz; E. Davies (eds.). Terminology for Benchmarking BGP Device Convergence in the Control Plane. IETF. doi:10.17487/RFC4098. RFC 4098.

← prev | next →