Edge Rewrite
// HTMLRewriter · presentation

This page was redesigned at the edge.

Cloudflare fetched the original article and streamed it through HTMLRewriter to apply an entirely new visual system without rebuilding the source page.

Jump to content

Template:Sum RFC/testcases

From Wikipedia, the free encyclopedia
Test0
{{Sum RFC}}

{{Sum RFC}}

Parameter error in {{Sum RFC}}: Missing RFC.

{{Sum RFC/sandbox}}

Parameter error in {{Sum RFC}}: Missing RFC.

Test1
{{Sum RFC|10|plain=yes |ref=yes}}

{{Sum RFC}}

10[1]

{{Sum RFC/sandbox}}

10[1]

Test2
{{Sum RFC|15|title=no}}

{{Sum RFC}}

RFC 15

{{Sum RFC/sandbox}}

RFC 15

Test3
{{Sum RFC|826}}

{{Sum RFC}}

RFC 826  – "An Ethernet Address Resolution Protocol," Internet Standard 37.

{{Sum RFC/sandbox}}

RFC 826  – "An Ethernet Address Resolution Protocol," Internet Standard 37.

Test4
{{Sum RFC|903}}

{{Sum RFC}}

RFC 903  – "A Reverse Address Resolution Protocol," Internet Standard 38.

{{Sum RFC/sandbox}}

RFC 903  – "A Reverse Address Resolution Protocol," Internet Standard 38.

Test5
{{Sum RFC|879|notes=yes}}

{{Sum RFC}}

RFC 879  – "The TCP Maximum Segment Size and Related Topics," Obsolete. Obsoleted by RFC 7805 and 9293. Updated by RFC 6691.

{{Sum RFC/sandbox}}

RFC 879  – "The TCP Maximum Segment Size and Related Topics," Obsolete. Obsoleted by RFC 7805 and 9293. Updated by RFC 6691.

Test6
{{Sum RFC|2100|ref=yes}}

{{Sum RFC}}

RFC 2100 – "The Naming of Hosts,"[2] Informational.

{{Sum RFC/sandbox}}

RFC 2100 – "The Naming of Hosts,"[2] Informational.

Test7
{{Sum RFC|2321|ref=yes}}

{{Sum RFC}}

RFC 2321 – "RITA -- The Reliable Internetwork Troubleshooting Agent,"[3] Informational.

{{Sum RFC/sandbox}}

RFC 2321 – "RITA -- The Reliable Internetwork Troubleshooting Agent,"[3] Informational.

Test8
{{Sum RFC|2321|ref=yes}}

{{Sum RFC}}

RFC 2321 – "RITA -- The Reliable Internetwork Troubleshooting Agent,"[3] Informational.

{{Sum RFC/sandbox}}

RFC 2321 – "RITA -- The Reliable Internetwork Troubleshooting Agent,"[3] Informational.

References

[edit]
  1. 1 2 S. Crocker (April 1969). DOCUMENTATION CONVENTIONS. Network Working Group. doi:10.17487/RFC0010. RFC 10. Status Unknown. Obsoleted by RFC 16. Updated by RFC 24, 27 and 30. Obsoletes RFC 3.
  2. 1 2 J. Ashworth (1 April 1997). The Naming of Hosts. IETF Network Working Group. doi:10.17487/RFC2100. RFC 2100. Informational. This is an April Fools' Day Request for Comments.
  3. 1 2 3 4 A. Bressen (1 April 1998). RITA -- The Reliable Internetwork Troubleshooting Agent. Network Working Group. doi:10.17487/RFC2321. RFC 2321. Informational. This is an April Fools' Day Request for Comments.