Edge Rewrite
// HTMLRewriter · presentation

This page was redesigned at the edge.

Cloudflare fetched the original article and streamed it through HTMLRewriter to apply an entirely new visual system without rebuilding the source page.

Jump to content

Template:Ref RFC/db/91

From Wikipedia, the free encyclopedia
RFC Title Status Reference Notes
9103 DNS Zone Transfer over TLS Proposed Standard W. Toorop; S. Dickinson; S. Sahib; P. Aras; A. Mankin (August 2021). DNS Zone Transfer over TLS. Internet Engineering Task Force. doi:10.17487/RFC9103. ISSN 2070-1721. RFC 9103. Updates RFC 1995, 5936 and 7766.
9109 Network Time Protocol Version 4: Port Randomization Proposed Standard F. Gont; G. Gont; M. Lichvar (August 2021). Network Time Protocol Version 4: Port Randomization. Internet Engineering Task Force. doi:10.17487/RFC9109. ISSN 2070-1721. RFC 9109. Updates RFC 5905.
9110 HTTP Semantics Internet Standard 97 R. Fielding; M. Nottingham; J. Reschke, eds. (June 2022). HTTP Semantics. Internet Engineering Task Force. doi:10.17487/RFC9110. ISSN 2070-1721. STD 97. RFC 9110. Obsoletes RFC 2818, 7230, 7231, 7232, 7233, 7235, 7538, 7615 and 7694. Updates RFC 3864.
9111 HTTP Caching Internet Standard 98 R. Fielding; M. Nottingham; J. Reschke (June 2022). HTTP Caching. Internet Engineering Task Force. doi:10.17487/RFC9111. STD 98. RFC 9111. Obsoletes RFC 7234.
9112 HTTP/1.1 Internet Standard 99 R. Fielding; M. Nottingham; J. Reschke, eds. (June 2022). HTTP/1.1. Internet Engineering Task Force. doi:10.17487/RFC9112. ISSN 2070-1721. STD 99. RFC 9112. Obsoletes RFC 7230.
9113 HTTP/2 Proposed Standard M. Thomson; C. Benfield, eds. (June 2022). HTTP/2. Internet Engineering Task Force. doi:10.17487/RFC9113. ISSN 2070-1721. RFC 9113. Obsoletes RFC 8740, 7540.
9114 HTTP/3 Proposed Standard M. Bishop, ed. (June 2022). HTTP/3. Internet Engineering Task Force. doi:10.17487/RFC9114. ISSN 2070-1721. RFC 9114.
9116 A File Format to Aid in Security Vulnerability Disclosure Informational Foudil, Edwin; Shafranovich, Yakov (April 2022). A File Format to Aid in Security Vulnerability Disclosure. Internet Engineering Task Force. doi:10.17487/RFC9116. ISSN 2070-1721. RFC 9116.
9120 Nameservers for the Address and Routing Parameter Area ("arpa") Domain Infomational K. Davies; J. Arkko (October 2021). Nameservers for the Address and Routing Parameter Area ("arpa") Domain. Internet Engineering Task Force. doi:10.17487/RFC9120. ISSN 2070-1721. RFC 9120. Updates RFC 3172.
9134 RTP Payload Format for ISO/IEC 21122 (JPEG XS) Proposed Standard T. Bruylants; A. Descampe; C. Damman; T. Richter (June 2022). RTP Payload Format for ISO/IEC 21122 (JPEG XS). Internet Engineering Task Force. doi:10.17487/RFC9134. ISSN 2070-1721. RFC 9134.
9140 Nimble Out-of-Band Authentication for EAP (EAP‑NOOB) Proposed Standard T. Aura; M. Sethi; A. Peltonen (December 2021). Nimble Out-of-Band Authentication for EAP (EAP‑NOOB). Internet Engineering Task Force. doi:10.17487/RFC9140. RFC 9140.
9147 The Datagram Transport Layer Security (DTLS) Protocol Version 1.3 Proposed Standard E. Rescorla; H. Tschofenig; N. Modadugu (April 2022). The Datagram Transport Layer Security (DTLS) Protocol Version 1.3. Internet Engineering Task Force TLS workgroup. doi:10.17487/RFC9147. RFC 9147. Obsoletes RFC 6347.
9156 DNS Query Name Minimisation to Improve Privacy Proposed Standard S. Bortzmeyer; R. Dolmans; P. Hoffman (April 2022). DNS Query Name Minimisation to Improve Privacy. Internet Engineering Task Force. doi:10.17487/RFC9156. ISSN 2070-1721. RFC 9156. Obsoletes RFC 7816.
9161 Operational Aspects of Proxy ARP/ND in Ethernet Virtual Private Networks Proposed Standard S. Sathappan; K. Nagaraj; G. Hankins (January 2022). J. Rabadan (ed.). Operational Aspects of Proxy ARP/ND in Ethernet Virtual Private Networks. Internet Engineering Task Force. doi:10.17487/RFC9161. RFC 9161. Updates RFC 7432.
9170 Long-Term Viability of Protocol Extension Mechanisms Proposed Standard Thomson, Martin; Pauly, Tommy (December 2021). Long-Term Viability of Protocol Extension Mechanisms. Internet Architecture Board. doi:10.17487/RFC9170. RFC 9170.
9180 Hybrid Public Key Encryption Informational R. Barnes; K. Bhargavan; B. Lipp; C. Wood (February 2022). Hybrid Public Key Encryption. Internet Research Task Force. doi:10.17487/RFC9180. RFC 9180.
9189 GOST Cipher Suites for Transport Layer Security (TLS) Protocol Version 1.2 Informational D. Belyavskiy; KE. Alekseev (March 2022). S. Smyshlyaev (ed.). GOST Cipher Suites for Transport Layer Security (TLS) Protocol Version 1.2. Independent Submission. doi:10.17487/RFC9189. RFC 9189.

← prev | next →