Edge Rewrite
// HTMLRewriter · presentation

This page was redesigned at the edge.

Cloudflare fetched the original article and streamed it through HTMLRewriter to apply an entirely new visual system without rebuilding the source page.

Jump to content

Template:Ref RFC/db/73

From Wikipedia, the free encyclopedia
RFC Title Status Reference Notes
7300 Reservation of Last Autonomous System (AS) Numbers Best Current Practice 6 J. Haas; J. Mitchell (July 2014). Reservation of Last Autonomous System (AS) Numbers. Internet Engineering Task Force. doi:10.17487/RFC7300. ISSN 2070-1721. BCP 6. RFC 7300. Updates RFC 1930.
7301 Transport Layer Security (TLS) Application-Layer Protocol Negotiation Extension Proposed Standard S. Friedl; A. Popov; A. Langley; E. Stephan (July 2014). Transport Layer Security (TLS) Application-Layer Protocol Negotiation Extension. Internet Engineering Task Force. doi:10.17487/RFC7301. ISSN 2070-1721. RFC 7301. Updated by RFC 8447.
7310 RTP Payload Format for Standard apt-X and Enhanced apt-X Codecs Proposed Standard J. Lindsay; H. Foerster (July 2014). RTP Payload Format for Standard apt-X and Enhanced apt-X Codecs. Internet Engineering Task Force. doi:10.17487/RFC7310. ISSN 2070-1721. RFC 7310.
7313 Enhanced Route Refresh Capability for BGP-4 Proposed Standard K. Patel; E. Chen; B. Venkatachalapathy (July 2014). Enhanced Route Refresh Capability for BGP-4. Internet Engineering Task Force. doi:10.17487/RFC7313. ISSN 2070-1721. RFC 7313. Updates RFC 2918.
7320 URI Design and Ownership Obsolete M. Nottingham (July 2014). URI Design and Ownership. Internet Engineering Task Force. doi:10.17487/RFC7320. ISSN 2070-1721. RFC 7320. Obsoleted by RFC 8820, updates RFC 3986.
7323 TCP Extensions for High Performance Proposed Standard D. Borman; B. Braden; V. Jacobson (September 2014). R. Scheffenegger (ed.). TCP Extensions for High Performance. Internet Engineering Task Force. doi:10.17487/RFC7323. ISSN 2070-1721. RFC 7323. Obsoletes RFC 1323.
7335 IPv4 Service Continuity Prefix Proposed Standard C. Byrne; T-Mobile US (August 2014). IPv4 Service Continuity Prefix. Internet Engineering Task Force. doi:10.17487/RFC7335. ISSN 2070-1721. RFC 7335.
7343 An IPv6 Prefix for Overlay Routable Cryptographic Hash Identifiers Version 2 (ORCHIDv2) Proposed Standard J. Laganier; F. Dupont (September 2014). An IPv6 Prefix for Overlay Routable Cryptographic Hash Identifiers Version 2 (ORCHIDv2). Internet Engineering Task Force. doi:10.17487/RFC7343. ISSN 2070-1721. RFC 7343. Obsoletes RFC 4843.
7344 Automating DNSSEC Delegation Trust Maintenance Proposed Standard W. Kumari; Ó. Guðmundsson; G. Barwood (September 2014). Automating DNSSEC Delegation Trust Maintenance. Internet Engineering Task Force. doi:10.17487/RFC7344. ISSN 2070-1721. RFC 7344. Updated by RFC 8078 and 9615.
7346 IPv6 Multicast Address Scopes Proposed Standard R. Droms (August 2014). IPv6 Multicast Address Scopes. Internet Engineering Task Force. doi:10.17487/RFC7346. ISSN 2070-1721. RFC 7346. Updates RFC 4007 and 4291.
7348 Virtual eXtensible Local Area Network (VXLAN) Informational M. Mahalingam; D. Dutt; K. Duda; P. Agarwal; L. Kreeger; T. Sridhar; M. Bursell; C. Wright (August 2014). Virtual eXtensible Local Area Network (VXLAN). Internet Engineering Task Force. doi:10.17487/RFC7348. ISSN 2070-1721. RFC 7348.
7366 Encrypt-then-MAC for Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS) Proposed Standard P. Gutmann (September 2014). Encrypt-then-MAC for Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS). Internet Engineering Task Force. doi:10.17487/RFC7366. ISSN 2070-1721. RFC 7366.
7371 IPv6 Multicast Address Scopes Proposed Standard M. Boucadair; S. Venaas (September 2014). IPv6 Multicast Address Scopes. Internet Engineering Task Force. doi:10.17487/RFC7371. ISSN 2070-1721. RFC 7371. Updates RFC 3306, 3956 and 4291.

← prev | next →