Edge Rewrite
// HTMLRewriter · presentation

This page was redesigned at the edge.

Cloudflare fetched the original article and streamed it through HTMLRewriter to apply an entirely new visual system without rebuilding the source page.

Jump to content

Template:Ref RFC/db/39

From Wikipedia, the free encyclopedia
RFC Title Status Reference Notes
3927 Dynamic Configuration of IPv4 Link-Local Addresses Proposed Standard S. Cheshire; B. Aboba; E. Guttman (May 2005). Dynamic Configuration of IPv4 Link-Local Addresses. Network Working Group. doi:10.17487/RFC3927. RFC 3927.
3932 The IESG and RFC Editor Documents: Procedures Obsolete, was BCP 92 H. Alvestrand (October 2004). The IESG and RFC Editor Documents: Procedures. Network Working Group. doi:10.17487/RFC3932. BCP 92. RFC 3932. Obsoleted by RFC 5742. Updates RFC 3710 and 2026.
3935 A Mission Statement for the IETF Best Current Practice 95 H. Alvestrand (October 2004). A Mission Statement for the IETF. Network Working Group. doi:10.17487/RFC3935. BCP 95. RFC 3935.
3942 Reclassifying Dynamic Host Configuration Protocol version 4 (DHCPv4) Options Proposed Standard B. Volz (November 2004). Reclassifying Dynamic Host Configuration Protocol version 4 (DHCPv4) Options. Network Working Group. doi:10.17487/RFC3942. RFC 3942. Updates RFC 2132.
3943 Transport Layer Security (TLS) Protocol Compression Using Lempel-Ziv-Stac (LZS) Informational R. Friend (November 2004). Transport Layer Security (TLS) Protocol Compression Using Lempel-Ziv-Stac (LZS). Network Working Group. doi:10.17487/RFC3943. RFC 3943. Updated by RFC 8996.
3952 Real-time Transport Protocol (RTP) Payload Format for internet Low Bit Rate Codec (iLBC) Speech Experimental A. Duric; S. Andersen (December 2004). Real-time Transport Protocol (RTP) Payload Format for internet Low Bit Rate Codec (iLBC) Speech. Network Working Group. doi:10.17487/RFC3952. RFC 3952.
3956 Embedding the Rendezvous Point (RP) Address in an IPv6 Multicast Address Proposed Standard P. Savola; B. Haberman (November 2004). Embedding the Rendezvous Point (RP) Address in an IPv6 Multicast Address. Network Working Group. doi:10.17487/RFC3956. RFC 3956. Updated by RFC 7371. Updates RFC 3306.
3963 Network Mobility (NEMO) Basic Support Protocol Proposed Standard V. Devarapalli; R. Wakikawa; A. Petrescu; P. Thubert (January 2005). Network Mobility (NEMO) Basic Support Protocol. Network Working Group. doi:10.17487/RFC3963. RFC 3963.
3972 Cryptographically Generated Addresses (CGA) Proposed Standard T. Aura (March 2005). Cryptographically Generated Addresses (CGA). Network Working Group. doi:10.17487/RFC3972. RFC 3972. Updated by RFC 4581 and 4982.
3985 Pseudo Wire Emulation Edge-to-Edge (PWE3) Architecture Informational S. Bryant; P. Pate, eds. (March 2005). Pseudo Wire Emulation Edge-to-Edge (PWE3) Architecture. Network Working Group. doi:10.17487/RFC3985. RFC 3985. Updated by RFC 5462.
3986 Uniform Resource Identifier (URI): Generic Syntax Internet Standard 66 T. Berners-Lee; R. Fielding; L. Masinter (January 2005). Uniform Resource Identifier (URI): Generic Syntax. Network Working Group. doi:10.17487/RFC3986. STD 66. RFC 3986. Obsoletes RFC 2732, 2396 and 1808. Updated by RFC 6874, 7320 and 8820. Updates RFC 1738.

← prev | next →