Edge Rewrite
// HTMLRewriter · presentation

This page was redesigned at the edge.

Cloudflare fetched the original article and streamed it through HTMLRewriter to apply an entirely new visual system without rebuilding the source page.

// request.cf · coarse context

A page that knows where it met you.

Only coarse request metadata is shown. This demo does not display or persist visitor IP addresses.

Country
US
Cloudflare location
CMH
Connection
HTTP/2
Language
Not provided

Ray ID: a45212d7ef5fbdc9

Jump to content

Template:Ref RFC/db/79

From Wikipedia, the free encyclopedia
RFC Title Status Reference Notes
7905 ChaCha20-Poly1305 Cipher Suites for Transport Layer Security (TLS) Proposed Standard A. Langley; W. Chang; N. Mavrogiannopoulos; J. Strombergson; S. Josefsson (June 2016). ChaCha20-Poly1305 Cipher Suites for Transport Layer Security (TLS). Internet Engineering Task Force. doi:10.17487/RFC7905. ISSN 2070-1721. RFC 7905. Updates RFC 6347 and 5246.
7911 Advertisement of Multiple Paths in BGP Proposed Standard D. Walton; A. Retana; E. Chen; J. Scudder (July 2016). Advertisement of Multiple Paths in BGP. Internet Engineering Task Force. doi:10.17487/RFC7911. RFC 7911.
7915 IP/ICMP Translation Algorithm Proposed Standard C. Bao; X. Li; F. Baker; T. Anderson; F. Gont (June 2016). IP/ICMP Translation Algorithm. Internet Engineering Task Force. doi:10.17487/RFC7915. RFC 7915. Obsoletes RFC 6145.

← prev | next →