Template:Ref RFC/db/78
Appearance
< Template:Ref RFC | db
| RFC | Title | Status | Reference | Notes |
|---|---|---|---|---|
| 7801 | GOST R 34.12-2015: Block Cipher "Kuznyechik" | Informational | V. Dolmatov, ed. (March 2016). GOST R 34.12-2015: Block Cipher "Kuznyechik". Independent Submission. doi:10.17487/RFC7801. ISSN 2070-1721. RFC 7801. | |
| 7805 | Moving Outdated TCP Extensions and TCP-Related Documents to Historic or Informational Status | Informational | A. Zimmermann; W. Eddy; L. Eggert (April 2016). Moving Outdated TCP Extensions and TCP-Related Documents to Historic or Informational Status. Internet Engineering Task Force. doi:10.17487/RFC7805. ISSN 2070-1721. RFC 7805. | Obsoletes RFC 675, 721, 761, 813, 816, 879, 896 and 6013. Updates RFC 7414, 4291, 4338, 4391, 5072 and 5121. |
| 7822 | Network Time Protocol Version 4 (NTPv4) Extension Fields | Informational | T. Mizrahi; D. Mayer (March 2016). Network Time Protocol Version 4 (NTPv4) Extension Fields. Internet Engineering Task Force. doi:10.17487/RFC7822. ISSN 2070-1721. RFC 7822. | Updates RFC 5905. |
| 7826 | Real-Time Streaming Protocol Version 2.0 | Proposed Standard | H. Schulzrinne; A. Rao; R. Lanphier; M. Westerlund (December 2016). M. Stiemerling (ed.). Real-Time Streaming Protocol Version 2.0. Internet Engineering Task Force. doi:10.17487/RFC7826. ISSN 2070-1721. RFC 7826. | Obsoletes RFC 2326. |
| 7830 | The EDNS(0) Padding Option | Proposed Standard | A. Mayrhofer (May 2016). The EDNS(0) Padding Option. Internet Engineering Task Force. doi:10.17487/RFC7830. ISSN 2070-1721. RFC 7830. | Updates RFC 5905. |
| 7858 | Specification for DNS over Transport Layer Security (TLS) | Proposed Standard | Z. Hu; L. Zhu; J. Heidemann; A. Mankin; D. Wessels; P. Hoffman (May 2016). Specification for DNS over Transport Layer Security (TLS). Internet Engineering Task Force. doi:10.17487/RFC7858. ISSN 2070-1721. RFC 7858. | Updated by RFC 8310. |