Edge Rewrite
// HTMLRewriter · presentation

This page was redesigned at the edge.

Cloudflare fetched the original article and streamed it through HTMLRewriter to apply an entirely new visual system without rebuilding the source page.

// request.cf · coarse context

A page that knows where it met you.

Only coarse request metadata is shown. This demo does not display or persist visitor IP addresses.

Country
US
Cloudflare location
CMH
Connection
HTTP/2
Language
Not provided

Ray ID: a450a677b8c81ef0

Jump to content

Template:Ref RFC/db/52

From Wikipedia, the free encyclopedia
RFC Title Status Reference Notes
5215 RTP Payload Format for Vorbis Encoded Audio Proposed Standard L. Barbato (August 2008). RTP Payload Format for Vorbis Encoded Audio. Network Working Group. doi:10.17487/RFC5215. RFC 5215.
5216 The EAP-TLS Authentication Protocol Proposed Standard B. Simon; D. Aboba; R. Hurst (March 2008). The EAP-TLS Authentication Protocol. Network Working Group. doi:10.17487/RFC5216. RFC 5216. Updated by RFC 9190 and 8996.Obsoletes RFC 2716.
5218 What Makes for a Successful Protocol? Informational D. Thaler; B. Aboba (July 2008). What Makes for a Successful Protocol?. Network Working Group. doi:10.17487/RFC5218. RFC 5218.
5219 A More Loss-Tolerant RTP Payload Format for MP3 Audio Proposed Standard R. Finlayson (February 2008). A More Loss-Tolerant RTP Payload Format for MP3 Audio. Network Working Group. doi:10.17487/RFC5219. RFC 5219. Obsoletes RFC 3119.
5226 Guidelines for Writing an IANA Considerations Section in RFCs Obsolete, was BCP 26 T. Narten; H. Alvestrand (May 2008). Guidelines for Writing an IANA Considerations Section in RFCs. Network Working Group. doi:10.17487/RFC5226. BCP 26. RFC 5226. Obsoleted by RFC 8126. Obsoletes RFC 2434.
5227 IPv4 Address Conflict Detection Proposed Standard S. Cheshire (July 2008). IPv4 Address Conflict Detection. Network Working Group. doi:10.17487/RFC5227. RFC 5227. Updates RFC 826.
5238 Datagram Transport Layer Security (DTLS) over the Datagram Congestion Control Protocol (DCCP) Informational T. Phelan (May 2008). Datagram Transport Layer Security (DTLS) over the Datagram Congestion Control Protocol (DCCP). Network Working Group. doi:10.17487/RFC5238. RFC 5238. Updated by RFC 8996.
5241 Naming Rights in IETF Protocols Informational A. Falk; S. Bradner (1 April 2008). Naming Rights in IETF Protocols. Network Working Group. doi:10.17487/RFC5241. RFC 5241. This is an April Fools' Day Request for Comments.
5242 A Generalized Unified Character Code: Western European and CJK Sections Informational J. Klensin; H. Alvestrand (1 April 2008). A Generalized Unified Character Code: Western European and CJK Sections. Network Working Group. doi:10.17487/RFC5242. RFC 5242. This is an April Fools' Day Request for Comments.
5246 The Transport Layer Security (TLS) Protocol Version 1.2 Obsolete T. Dierks; E. Rescorla (August 2008). The Transport Layer Security (TLS) Protocol Version 1.2. IETF TLS workgroup. doi:10.17487/RFC5246. RFC 5246. Obsoleted by RFC 8446. Obsoletes RFC 3268, 4346 and 4366; updates RFC 4492.
5280 Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile Proposed Standard Cooper, D.; Santesson, S.; Farrell, S.; Boeyen, S.; Housley, R.; Polk, W. (May 2008). Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile. IETF. doi:10.17487/RFC5280. RFC 5280. Updated by RFC 9549, 9598, 8398, 8399 and 6818. Obsoletes RFC 4630, 4325 and 3280.
5288 AES Galois Counter Mode (GCM) Cipher Suites for TLS Proposed Standard J. Salowey; A. Choudhury; D. McGrew (August 2008). AES Galois Counter Mode (GCM) Cipher Suites for TLS. Network Working Group. doi:10.17487/RFC5288. RFC 5288. Updated by RFC 9325.
5289 TLS Elliptic Curve Cipher Suites with SHA-256/384 and AES Galois Counter Mode (GCM) Proposed Standard E. Rescorla (August 2008). TLS Elliptic Curve Cipher Suites with SHA-256/384 and AES Galois Counter Mode (GCM). Network Working Group. doi:10.17487/RFC5289. RFC 5289.

← prev | next →