Template:Ref RFC/db/22
Appearance
< Template:Ref RFC | db
| RFC | Title | Status | Reference | Notes |
|---|---|---|---|---|
| 2205 | Resource ReSerVation Protocol (RSVP) -- Version 1 Functional Specification | Proposed Standard | L. Zhang; S. Berson; S. Herzog; S. Jamin (September 1997). R. Braden (ed.). Resource ReSerVation Protocol (RSVP) -- Version 1 Functional Specification. Network Working Group. doi:10.17487/RFC2205. RFC 2205. | Updated by RFC 2750, 3936, 4495, 5946, 6437 and 6780. |
| 2236 | Internet Group Management Protocol, Version 2 | Proposed Standard | W. Fenner (November 1997). Internet Group Management Protocol, Version 2. Network Working Group. doi:10.17487/RFC2236. RFC 2236. | Updates RFC 1112. Updated by RFC 3376 and 9776. |
| 2241 | DHCP Options for Novell Directory Services | Proposed Standard | D. Provan (November 1997). DHCP Options for Novell Directory Services. Network Working Group. doi:10.17487/RFC2241. RFC 2241. | |
| 2246 | The TLS Protocol Version 1.0 | Historic | T. Dierks; C. Allen (January 1999). The TLS Protocol Version 1.0. Network Working Group. doi:10.17487/RFC2246. RFC 2246. | Obsoleted by RFC 4346. Updated by RFC 5746, 6176, 3546, 7465, 7507 and 7919. |
| 2250 | RTP Payload Format for MPEG1/MPEG2 Video | Proposed Standard | D. Hoffman; G. Fernando; V. Goyal; M. Civanlar (January 1998). RTP Payload Format for MPEG1/MPEG2 Video. Network Working Group. doi:10.17487/RFC2250. RFC 2250. | Obsoletes RFC 2038. |
| 2276 | Architectural Principles of Uniform Resource Name Resolution | Informational | K. Sollins (January 1998). Architectural Principles of Uniform Resource Name Resolution. Network Working Group. doi:10.17487/RFC2276. RFC 2276. | Updated by RFC 3401. |
| 2277 | IETF Policy on Character Sets and Languages | Best Current Practice 18 | H. Alvestrand (January 1998). IETF Policy on Character Sets and Languages. Network Working Group. doi:10.17487/RFC2277. BCP 18. RFC 2277. | |
| 2279 | UTF-8, a transformation format of ISO 10646 | Draft Standard | F. Yergeau (January 1998). UTF-8, a transformation format of ISO 10646. Network Working Group. doi:10.17487/RFC2279. RFC 2279. | Obsoleted by RFC 3629. Obsoletes RFC 2044. |
| 2283 | Multiprotocol Extensions for BGP-4 | Obsolete | T. Bates; R. Chandra; D. Katz; Y. Rekhter (January 1998). Multiprotocol Extensions for BGP-4. Network Working Group. doi:10.17487/RFC2283. RFC 2283. | Obsoleted by RFC 2858. |
| 2292 | Advanced Sockets API for IPv6 | Obsolete | W. Stevens; M. Thomas (February 1998). Advanced Sockets API for IPv6. Network Working Group. doi:10.17487/RFC2292. RFC 2292. | Obsoleted by RFC 3542. |
| 2295 | Transparent Content Negotiation in HTTP | Experimental | K. Holtman; A.H. Mutz (March 1998). Transparent Content Negotiation in HTTP. Network Working Group. doi:10.17487/RFC2295. RFC 2295. |