Template:Ref RFC/db/21
Appearance
< Template:Ref RFC | db
| RFC | Title | Status | Reference | Notes |
|---|---|---|---|---|
| 2100 | The Naming of Hosts | Informational | J. Ashworth (1 April 1997). The Naming of Hosts. IETF Network Working Group. doi:10.17487/RFC2100. RFC 2100. | This is an April Fools' Day Request for Comments. |
| 2104 | HMAC: Keyed-Hashing for Message Authentication | Informational | H. Krawczyk; M. Bellare; R. Canetti (February 1997). HMAC: Keyed-Hashing for Message Authentication. IETF Network Working Group. doi:10.17487/RFC2104. RFC 2104. | Updated by RFC 6151. |
| 2119 | Key words for use in RFCs to Indicate Requirement Levels | Best Current Practice 14 | S. Bradner (March 1997). Key words for use in RFCs to Indicate Requirement Levels. IETF Network Working Group. doi:10.17487/RFC2119. BCP 14. RFC 2119. | Updated by RFC 8174. |
| 2130 | The Report of the IAB Character Set Workshop held 29 February - 1 March, 1996 | Informational | C. Weider; C. Preston; K. Simonsen; H. Alvestrand; R. Atkinson; M. Crispin; P. Svanberg (April 1997). The Report of the IAB Character Set Workshop held 29 February - 1 March, 1996. IETF Network Working Group. doi:10.17487/RFC2130. RFC 2130. | Updated by RFC 6055. |
| 2131 | Dynamic Host Configuration Protocol | Draft Standard | R. Droms (March 1997). Dynamic Host Configuration Protocol. IETF Network Working Group. doi:10.17487/RFC2131. RFC 2131. | Obsoletes RFC 1541. Updated by RFC 3396, 4361, 5494 and 6842. |
| 2132 | DHCP Options and BOOTP Vendor Extensions | Draft Standard | S. Alexander; R. Droms (March 1997). DHCP Options and BOOTP Vendor Extensions. IETF Network Working Group. doi:10.17487/RFC2132. RFC 2132. | Obsoletes RFC 1533. Updated by RFC 3442, 3942, 4361, 4833 and 5494. |
| 2133 | Basic Socket Interface Extensions for IPv6 | Obsolete | R. Gilligan; S. Thomson; J. Boun; W. Stevens (April 1997). Basic Socket Interface Extensions for IPv6. IETF Network Working Group. doi:10.17487/RFC2133. RFC 2133. | Obsoleted by RFC 2553. |
| 2136 | Dynamic Updates in the Domain Name System (DNS UPDATE) | Proposed Standard | S. Thomson; Y. Rekhter; J. Bound (April 1997). P. Vixie (ed.). Dynamic Updates in the Domain Name System (DNS UPDATE). IETF Network Working Group. doi:10.17487/RFC2136. RFC 2136. | Updates RFC 1035. Updated by RFC 3007, 4033, 4034 and 4035. |
| 2141 | URN Syntax | Proposed Standard | R. Moats (May 1997). P. Vixie (ed.). URN Syntax. IETF Network Working Group. doi:10.17487/RFC2141. RFC 2141. | Obsoleted by RFC 8141. |
| 2144 | The CAST-128 Encryption Algorithm | Informational | C. Adams (May 1997). The CAST-128 Encryption Algorithm. IETF Network Working Group. doi:10.17487/RFC2144. RFC 2144. | |
| 2148 | Deployment of the Internet White Pages Service | Best Current Practice 15 | H. Alvestrand; P. Jurg (September 1997). Deployment of the Internet White Pages Service. IETF Network Working Group. doi:10.17487/RFC2148. BCP 15. RFC 2148. | Obsoleted by RFC 8141. |
| 2157 | Mapping between X.400 and RFC-822/MIME Message Bodies | Proposed Standard | H. Alvestrand (May 1997). Mapping between X.400 and RFC-822/MIME Message Bodies. IETF Network Working Group. doi:10.17487/RFC2157. RFC 2157. | |
| 2167 | Referral Whois (RWhois) Protocol V1.5 | Informational | S. Williamson; M. Kosters; D. Blacka; J. Singh; K. Zeilstra (June 1997). Referral Whois (RWhois) Protocol V1.5. IETF Network Working Group. doi:10.17487/RFC2167. RFC 2167. | Obsoletes RFC 1583. |
| 2178 | OSPF Version 2 | Obsolete | J. Moy (July 1997). OSPF Version 2. IETF Network Working Group. doi:10.17487/RFC2178. RFC 2178. | Obsoleted by RFC 2328. Obsoletes RFC 1583. |
| 2181 | Clarifications to the DNS Specification | Proposed Standard | R. Elz; R. Bush (May 1997). Clarifications to the DNS Specification. IETF Network Working Group. doi:10.17487/RFC2181. RFC 2181. | Updates RFC 1035, 1123 and 1034. Updated by RFC 8767, 4034, 4035, 4343, 5452, 2535 and 4033. |
| 2182 | Selection and Operation of Secondary DNS Servers | Best Current Practice 16 | R. Elz; R. Bush; S. Bradner; M. Patton (July 1997). RFC 2182. IETF Network Working Group. doi:10.17487/RFC2182. | |
| 2190 | RTP Payload Format for H.263 Video Streams | Historic | C. Zhu (September 1997). RTP Payload Format for H.263 Video Streams. IETF Network Working Group. doi:10.17487/RFC2190. RFC 2190. | |
| 2198 | RTP Payload for Redundant Audio Data | Proposed Standard | C. Perkins; I. Kouvelas; O. Hodson; V. Hardman; M. Handley; J.C. Bolot; A. Vega-Garcia; S. Fosse-Parisis (September 1997). RTP Payload for Redundant Audio Data. IETF Network Working Group. doi:10.17487/RFC2198. RFC 2198. | Updated by RFC 6354. |