Edge Rewrite
// HTMLRewriter · presentation

This page was redesigned at the edge.

Cloudflare fetched the original article and streamed it through HTMLRewriter to apply an entirely new visual system without rebuilding the source page.

// request.cf · coarse context

A page that knows where it met you.

Only coarse request metadata is shown. This demo does not display or persist visitor IP addresses.

Country
US
Cloudflare location
YYZ
Connection
HTTP/2
Language
Not provided

Ray ID: a4699cb5dbe5ab0c

Jump to content

Template:Ref RFC/db/99

From Wikipedia, the free encyclopedia
RFC Title Status Reference Notes
9900 Updates to NETCONF Transport Port Numbers

Proposed Standard M. Boucadair (December 2025). Updates to NETCONF Transport Port Numbers. Internet Engineering Task Force (IETF). doi:10.17487/RFC9900. RFC 9900.
9920 RFC Editor Model (Version 3) Informational P. Hoffman; A. Rossi (February 2026). RFC Editor Model (Version 3). IETF. doi:10.17487/RFC9920. ISSN 2070-1721. RFC 9920. Obsoletes RFC 9280. Updates RFC 7841, 7991, 7992, 7993, 7994, 7995, 7996, 7997 and 8729.
9948 Internet Protocol Police (IPP) - Schedule of Punishments Informational G.R. Beard; O.F. Art; H. Alvestrand, Ed. (April 2026). Internet Protocol Police (IPP) - Schedule of Punishments. Internet Engineering Task Force (IETF). doi:10.17487/RFC9948. RFC 9948. This is an April Fools' Day Request for Comments.
9949 BUSA-TLS: Mandatory Audio Component (MAC) Pre-Shared Key (PSK) Derivation for TLS 1.3 Using 2 Live Crew's "Banned in the U.S.A." Informational R. Sayre (April 2026). BUSA-TLS: Mandatory Audio Component (MAC) Pre-Shared Key (PSK) Derivation for TLS 1.3 Using 2 Live Crew's "Banned in the U.S.A.". Internet Engineering Task Force (IETF). doi:10.17487/RFC9949. RFC 9949. This is an April Fools' Day Request for Comments.
9965 The eap.arpa. Domain and Extensible Authentication Protocol (EAP) Provisioning Proposed Standard A. DeKok (May 2026). The eap.arpa. Domain and Extensible Authentication Protocol (EAP) Provisioning. Internet Engineering Task Force (IETF). doi:10.17487/RFC9965. RFC 9965. Updates RFC 5216, 9140 and 9190.

← prev | next →