Edge Rewrite
// HTMLRewriter · presentation

This page was redesigned at the edge.

Cloudflare fetched the original article and streamed it through HTMLRewriter to apply an entirely new visual system without rebuilding the source page.

// request.cf · coarse context

A page that knows where it met you.

Only coarse request metadata is shown. This demo does not display or persist visitor IP addresses.

Country
US
Cloudflare location
CMH
Connection
HTTP/2
Language
Not provided

Ray ID: a45138a82dbbb5b3

Jump to content

Template:Ref RFC/db/92

From Wikipedia, the free encyclopedia
RFC Title Status Reference Notes
9204 QPACK: Field Compression for HTTP/3 Proposed Standard C. Krasic; M. Bishop (June 2022). A. Frindell (ed.). QPACK: Field Compression for HTTP/3. Internet Engineering Task Force. doi:10.17487/RFC9204. ISSN 2070-1721. RFC 9204.
9218 Extensible Prioritization Scheme for HTTP Proposed Standard 奥 一穂 (K. Oku); L. Pardue (June 2022). Extensible Prioritization Scheme for HTTP. Internet Engineering Task Force. doi:10.17487/RFC9218. ISSN 2070-1721. RFC 9218.
9225 Software Defects Considered Harmful Informational J. Snijders; C. Morrow; R. van Mook (1 April 2022). Software Defects Considered Harmful. Independent Submission. doi:10.17487/RFC9225. ISSN 2070-1721. RFC 9225. This is an April Fools' Day Request for Comments.
9226 Bioctal: Hexadecimal 2.0 Experimental M. Breen (1 April 2022). Bioctal: Hexadecimal 2.0. Independent Submission. doi:10.17487/RFC9226. ISSN 2070-1721. RFC 9226. This is an April Fools' Day Request for Comments.
9231 Additional XML Security Uniform Resource Identifiers (URIs) Proposed Standard D. Eastlake 3rd (July 2022). Additional XML Security Uniform Resource Identifiers (URIs). Internet Engineering Task Force. doi:10.17487/RFC9231. ISSN 2070-1721. RFC 9231. Obsoletes RFC 6931.
9250 DNS over Dedicated QUIC Connections Proposed Standard C. Huitema; S. Dickinson; A. Mankin (May 2022). DNS over Dedicated QUIC Connections. Internet Engineering Task Force. doi:10.17487/RFC9250. ISSN 2070-1721. RFC 9250.
9271 Uninterruptible Power Supply (UPS) Management Protocol Informational R. Price, ed. (August 2022). Uninterruptible Power Supply (UPS) Management Protocol. Internet Engineering Task Force. doi:10.17487/RFC9271. ISSN 2070-1721. RFC 9271.
9280 RFC Editor Model (Version 3) Informational P. Saint-Andre, ed. (June 2022). RFC Editor Model (Version 3). Internet Architecture Board. doi:10.17487/RFC9280. ISSN 2070-1721. RFC 9280. Obsoleted by RFC 9920. Updated by RFC 9720. Obsoletes RFC 8728. Updates RFC 7841, 8729 and 8730.
9293 Transmission Control Protocol (TCP) Internet Standard 7 W. Eddy, ed. (August 2022). Transmission Control Protocol (TCP). Internet Engineering Task Force. doi:10.17487/RFC9293. ISSN 2070-1721. STD 7. RFC 9293. Obsoletes RFC 793, 879, 2873, 6093, 6429, 6528 and 6691. Updates RFC 1011, 1122 and 5961.

← prev | next →