Edge Rewrite
// HTMLRewriter · presentation

This page was redesigned at the edge.

Cloudflare fetched the original article and streamed it through HTMLRewriter to apply an entirely new visual system without rebuilding the source page.

// request.cf · coarse context

A page that knows where it met you.

Only coarse request metadata is shown. This demo does not display or persist visitor IP addresses.

Country
US
Cloudflare location
CMH
Connection
HTTP/2
Language
Not provided

Ray ID: a452e3024c2c4b2a

Jump to content

Template:Ref RFC/db/90

From Wikipedia, the free encyclopedia
RFC Title Status Reference Notes
9000 QUIC: A UDP-Based Multiplexed and Secure Transport Proposed Standard J. Iyengar; M. Thomson, eds. (May 2021). QUIC: A UDP-Based Multiplexed and Secure Transport. Internet Engineering Task Force. doi:10.17487/RFC9000. ISSN 2070-1721. RFC 9000.
9001 Using TLS to Secure QUIC Proposed Standard M. Thomson; S. Turner, eds. (May 2021). Using TLS to Secure QUIC. Internet Engineering Task Force. doi:10.17487/RFC9001. ISSN 2070-1721. RFC 9001.
9002 QUIC Loss Detection and Congestion Control Proposed Standard J. Iyengar; I. Swett, eds. (May 2021). QUIC Loss Detection and Congestion Control. Internet Engineering Task Force. doi:10.17487/RFC9002. ISSN 2070-1721. RFC 9002.
9007 Handling Message Disposition Notification with the JSON Meta Application Protocol (JMAP) Proposed Standard R. Ouazana, ed. (March 2021). Handling Message Disposition Notification with the JSON Meta Application Protocol (JMAP). IETF. doi:10.17487/RFC9007. ISSN 2070-1721. RFC 9007.
9031 Constrained Join Protocol (CoJP) for 6TiSCH Proposed Standard J. Simon; K. Pister; M. Richardson (May 2021). M. Vučinić (ed.). Constrained Join Protocol (CoJP) for 6TiSCH. Internet Engineering Task Force. doi:10.17487/RFC9031. ISSN 2070-1721. RFC 9031.
9051 Internet Message Access Protocol (IMAP) - Version 4rev2 Proposed Standard Melnikov, Alexey; Leiba, Barry (August 2021). Internet Message Access Protocol (IMAP) - Version 4rev2. Internet Engineering Task Force. doi:10.17487/RFC9051. ISSN 2070-1721. RFC 9051. Obsoletes RFC 3501.
9065 Considerations around Transport Header Confidentiality, Network Operations, and the Evolution of Internet Transport Protocols Informational G. Fairhurst; C. Perkins (July 2021). Considerations around Transport Header Confidentiality, Network Operations, and the Evolution of Internet Transport Protocols. Internet Engineering Task Force. doi:10.17487/RFC9065. ISSN 2070-1721. RFC 9065.
9071 RTP-Mixer Formatting of Multiparty Real-Time Text Proposed Standard G. Hellström (July 2021). RTP-Mixer Formatting of Multiparty Real-Time Text. Internet Engineering Task Force. doi:10.17487/RFC9071. ISSN 2070-1721. RFC 9071. Updates RFC 4103.
9076 DNS Privacy Considerations Informational T. Wicinski, ed. (July 2021). DNS Privacy Considerations. Internet Engineering Task Force. doi:10.17487/RFC9076. ISSN 2070-1721. RFC 9076. Obsoletes RFC 7626.

← prev | next →