Template:Ref RFC/db/82
Appearance
< Template:Ref RFC | db
| RFC | Title | Status | Reference | Notes |
|---|---|---|---|---|
| 8200 | Internet Protocol, Version 6 (IPv6) Specification | Internet Standard 86 | S. Deering; R. Hinden (July 2017). Internet Protocol, Version 6 (IPv6) Specification. Internet Engineering Task Force. doi:10.17487/RFC8200. STD 86. RFC 8200. | Obsoletes RFC 2460. |
| 8201 | Path MTU Discovery for IP version 6 | Internet Standard 87 | J. McCann; S. Deering; J. Mogul (July 2017). R. Hinden (ed.). Path MTU Discovery for IP version 6. Internet Engineering Task Force. doi:10.17487/RFC8201. STD 87. RFC 8201. | Obsoletes RFC 1981. |
| 8215 | Local-Use IPv4/IPv6 Translation Prefix | Proposed Standard | T. Anderson (August 2017). Local-Use IPv4/IPv6 Translation Prefix. Internet Engineering Task Force. doi:10.17487/RFC8215. RFC 8215. | |
| 8259 | The JavaScript Object Notation (JSON) Data Interchange Format | Internet Standard 90 | T. Bray (December 2017). The JavaScript Object Notation (JSON) Data Interchange Format. Internet Engineering Task Force. doi:10.17487/RFC8259. ISSN 2070-1721. STD 90. RFC 8259. | Obsoletes RFC 7159. |
| 8261 | Datagram Transport Layer Security (DTLS) Encapsulation of SCTP Packets | Proposed Standard | M. Tuexen; R. Stewart; R. Jesup; S. Loreto (November 2017). Datagram Transport Layer Security (DTLS) Encapsulation of SCTP Packets. Internet Engineering Task Force. doi:10.17487/RFC8261. ISSN 2070-1721. RFC 8261. | Updated by RFC 8899 and 8996. |
| 8277 | Using BGP to Bind MPLS Labels to Address Prefixes | Proposed Standard | E. Rosen (October 2017). Using BGP to Bind MPLS Labels to Address Prefixes. Internet Engineering Task Force. doi:10.17487/RFC8277. RFC 8277. | Obsoletes RFC 3107. |
| 8290 | The Flow Queue CoDel Packet Scheduler and Active Queue Management Algorithm | Experimental | T. Høiland-Jørgensen; P. McKenney; J. Gettys; E. Dumazet (January 2018). The Flow Queue CoDel Packet Scheduler and Active Queue Management Algorithm. Internet Engineering Task Force. doi:10.17487/RFC8290. ISSN 2070-1721. RFC 8290. | |
| 8297 | An HTTP Status Code for Indicating Hints | Experimental | Oku, Kazuho (December 2017). An HTTP Status Code for Indicating Hints. Internet Engineering Task Force. doi:10.17487/RFC8297. RFC 8297. |