Template:Ref RFC/db/8
Appearance
< Template:Ref RFC | db
| RFC | Title | Status | Reference | Notes |
|---|---|---|---|---|
| 812 | NICNAME/WHOIS | Status Unknown | Ken Harrenstien; Vic White (March 1982). NICNAME/WHOIS. IETF. doi:10.17487/RFC0812. RFC 812. | Obsoleted by RFC 954, 3912 |
| 813 | Window and Acknowledgement Strategy in TCP | Historic | D.D. Clark (July 1982). Window and Acknowledgement Strategy in TCP. IETF. doi:10.17487/RFC0813. RFC 813. | Obsoleted by RFC 7805 |
| 815 | IP DATAGRAM REASSEMBLY ALGORITHMS | Status Unknown | David D. Clark (July 1982). IP DATAGRAM REASSEMBLY ALGORITHMS. Internet Engineering Task Force. doi:10.17487/RFC0815. RFC 815. | |
| 816 | FAULT ISOLATION AND RECOVERY | Historic | David D. Clark (July 1982). FAULT ISOLATION AND RECOVERY. Internet Engineering Task Force. doi:10.17487/RFC0816. RFC 816. | Obsoleted by RFC 7805. |
| 822 | Standard for the Format of ARPA Internet Text Messages | Internet Standard 11 | David H. Crocker (August 13, 1982). Standard for the Format of ARPA Internet Text Messages. Internet Engineering Task Force. doi:10.17487/RFC0822. STD 11. RFC 822. | Obsoleted by RFC 2822. Updated by RFC 1123, RFC 1138, RFC 1148, RFC 2156, RFC 1327. Obsoletes RFC 733. |
| 826 | An Ethernet Address Resolution Protocol | Internet Standard 37 | David C. Plummer (November 1982). An Ethernet Address Resolution Protocol. Network Working Group. doi:10.17487/RFC0826. STD 37. RFC 826. | Updated by RFC 5227 and 5494. |
| 827 | EXTERIOR GATEWAY PROTOCOL (EGP) | Status Unknown | E. Rosen (October 1982). EXTERIOR GATEWAY PROTOCOL (EGP). Internet Engineering Task Force. doi:10.17487/RFC0827. RFC 827. | Updated by RFC 904. |
| 854 | TELNET PROTOCOL SPECIFICATION | Internet Standard 8 | J. Postel; J. Reynolds (May 1983). TELNET PROTOCOL SPECIFICATION. Network Working Group. doi:10.17487/RFC0854. STD 8. RFC 854. | Obsoletes RFC 764 and NIC 18639. Updated by RFC 5198. |
| 855 | TELNET OPTION SPECIFICATION | Internet Standard 8 | J. Postel; J. Reynolds (May 1983). TELNET OPTION SPECIFICATION. Network Working Group. doi:10.17487/RFC0855. STD 8. RFC 855. | Obsoletes NIC 18640. |
| 856 | TELNET BINARY TRANSMISSION | Internet Standard 27 | J. Postel; J. Reynolds (May 1983). TELNET BINARY TRANSMISSION. Network Working Group. doi:10.17487/RFC0856. STD 27. RFC 856. | Obsoletes NIC 15389. |
| 857 | TELNET ECHO OPTION | Internet Standard 28 | J. Postel; J. Reynolds (May 1983). TELNET ECHO OPTION. Network Working Group. doi:10.17487/RFC0857. STD 28. RFC 857. | Obsoletes NIC 15390. |
| 858 | TELNET SUPPRESS GO AHEAD OPTION | Internet Standard 29 | J. Postel; J. Reynolds (May 1983). TELNET SUPPRESS GO AHEAD OPTION. Network Working Group. doi:10.17487/RFC0858. STD 29. RFC 858. | Obsoletes NIC 15392. |
| 859 | TELNET STATUS OPTION | Internet Standard 30 | J. Postel; J. Reynolds (May 1983). TELNET STATUS OPTION. Network Working Group. doi:10.17487/RFC0859. STD 30. RFC 859. | Obsoletes RFC 651 and NIC 31154. |
| 860 | TELNET TIMING MARK OPTION | Internet Standard 31 | J. Postel; J. Reynolds (May 1983). TELNET TIMING MARK OPTION. Network Working Group. doi:10.17487/RFC0860. STD 31. RFC 860. | Obsoletes NIC 16238. |
| 861 | TELNET EXTENDED OPTIONS - LIST OPTION | Internet Standard 32 | J. Postel; J. Reynolds (May 1983). TELNET EXTENDED OPTIONS - LIST OPTION. Network Working Group. doi:10.17487/RFC0861. STD 32. RFC 861. | Obsoletes NIC 16239. |
| 862 | Echo Protocol | Internet Standard 20 | J. Postel (May 1983). Echo Protocol. Network Working Group. doi:10.17487/RFC0862. STD 20. RFC 862. | |
| 863 | Discard Protocol | Internet Standard 21 | J. Postel (May 1983). Discard Protocol. Network Working Group. doi:10.17487/RFC0863. STD 21. RFC 863. | |
| 864 | Character Generator Protocol | Internet Standard 22 | J. Postel (May 1983). Character Generator Protocol. Network Working Group. doi:10.17487/RFC0864. STD 22. RFC 864. | |
| 865 | Quote of the Day Protocol | Internet Standard 23 | J. Postel (May 1983). Quote of the Day Protocol. Network Working Group. doi:10.17487/RFC0865. STD 23. RFC 865. | |
| 866 | Active Users | Internet Standard 24 | J. Postel (May 1983). Active Users. Network Working Group. doi:10.17487/RFC0866. STD 24. RFC 866. | |
| 867 | Daytime Protocol | Internet Standard 25 | J. Postel (May 1983). Daytime Protocol. Network Working Group. doi:10.17487/RFC0867. STD 25. RFC 867. | |
| 868 | Time Protocol | Internet Standard 26 | J. Postel; K. Harrenstien (May 1983). Time Protocol. Network Working Group. doi:10.17487/RFC0868. STD 26. RFC 868. | |
| 871 | Perspective on the ARPANET reference model | Status Unknown | M. A. Padlipsky (September 1982). Perspective on the ARPANET reference model. IETF. doi:10.17487/RFC0871. RFC 871. | |
| 872 | TCP-on-a-LAN | Informational | M. A. Padlipsky (September 1982). TCP-on-a-LAN. IETF. doi:10.17487/RFC0872. RFC 872. | |
| 873 | Illusion of vendor support | Status Unknown | M. A. Padlipsky (September 1982). Illusion of vendor support. IETF. doi:10.17487/RFC0873. RFC 873. | |
| 874 | Critique of X.25 | Status Unknown | M. A. Padlipsky (September 1982). Critique of X.25. IETF. doi:10.17487/RFC0874. RFC 874. | |
| 875 | Gateways, architectures, and heffalumps | Status Unknown | M. A. Padlipsky (September 1982). Gateways, architectures, and heffalumps. IETF. doi:10.17487/RFC0875. RFC 875. | |
| 879 | The TCP Maximum Segment Size and Related Topics | Obsolete | J. Postel (November 1983). The TCP Maximum Segment Size and Related Topics. Network Working Group. doi:10.17487/RFC0879. RFC 879. | Obsoleted by RFC 7805 and 9293. Updated by RFC 6691. |
| 881 | The Domain Names Plan and Schedule | Status Unknown | J. Postel (November 1983). The Domain Names Plan and Schedule. Network Working Group. doi:10.17487/RFC0881. RFC 881. | Updated by RFC 897. |
| 882 | Domain Names - Concepts and Facilities | Obsolete | P. Mockapetris (November 1983). Domain Names - Concepts and Facilities. Network Working Group. doi:10.17487/RFC0882. RFC 882. | Obsoleted by RFC 1034 and 1035. Updated by RFC 973. |
| 883 | Domain Names - Implementation and Specification | Obsolete | P. Mockapetris (November 1983). Domain Names - Implementation and Specification. Network Working Group. doi:10.17487/RFC0883. RFC 883. | Obsoleted by RFC 1034 and 1035. Updated by RFC 973. |
| 893 | Trailer Encapsulations | Status Unknown | S. J. Leffler; M. J. Karels (April 1984). Trailer Encapsulations. Network Working Group. doi:10.17487/RFC0893. RFC 893. | |
| 894 | A Standard for the Transmission of IP Datagrams over Ethernet Networks | Internet Standard 41 | C. Hornig (April 1984). A Standard for the Transmission of IP Datagrams over Ethernet Networks. Network Working Group. doi:10.17487/RFC0894. STD 41. RFC 894. |