Template:Ref RFC/db/72
Appearance
< Template:Ref RFC | db
| RFC | Title | Status | Reference | Notes |
|---|---|---|---|---|
| 7208 | Sender Policy Framework (SPF) for Authorizing Use of Domains in Email, Version 1 | Proposed Standard | S. Kitterman (April 2014). Sender Policy Framework (SPF) for Authorizing Use of Domains in Email, Version 1. Internet Engineering Task Force. doi:10.17487/RFC7208. ISSN 2070-1721. RFC 7208. | Obsoletes RFC 4408. Updated by RFC 7372, 8553 and 8616. |
| 7209 | Requirements for Ethernet VPN (EVPN) | Informational | A. Sajassi; R. Aggarwal; J. Uttaro; N. Bitar; W. Henderickx (May 2014). Requirements for Ethernet VPN (EVPN). Internet Engineering Task Force. doi:10.17487/RFC7209. ISSN 2070-1721. RFC 7209. | |
| 7217 | A Method for Generating Semantically Opaque Interface Identifiers with IPv6 Stateless Address Autoconfiguration (SLAAC) | Proposed Standard | F. Gont (April 2014). A Method for Generating Semantically Opaque Interface Identifiers with IPv6 Stateless Address Autoconfiguration (SLAAC). Internet Engineering Task Force. doi:10.17487/RFC7217. ISSN 2070-1721. RFC 7217. | |
| 7225 | Discovering NAT64 IPv6 Prefixes Using the Port Control Protocol (PCP) | Proposed Standard | M. Boucadair (May 2014). Discovering NAT64 IPv6 Prefixes Using the Port Control Protocol (PCP). Internet Engineering Task Force. doi:10.17487/RFC7225. RFC 7225. | |
| 7230 | Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing | Obsolete | R. Fielding; J. Reschke, eds. (June 2014). Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing. Internet Engineering Task Force. doi:10.17487/RFC7230. RFC 7230. | Obsoleted by RFC 9110 and 9112. Updated by RFC 8615. Obsoletes RFC 2145 and 2616. Updates RFC 2817 and 2818. |
| 7231 | Hypertext Transfer Protocol (HTTP/1.1): Semantics and Content | Obsolete | R. Fielding; J. Reschke, eds. (June 2014). Hypertext Transfer Protocol (HTTP/1.1): Semantics and Content. Internet Engineering Task Force. doi:10.17487/RFC7231. RFC 7231. | Obsoleted by RFC 9110. Obsoletes RFC 2616. Updates RFC 2817. |
| 7232 | Hypertext Transfer Protocol (HTTP/1.1): Conditional Requests | Obsolete | R. Fielding; J. Reschke, eds. (June 2014). Hypertext Transfer Protocol (HTTP/1.1): Conditional Requests. Internet Engineering Task Force. doi:10.17487/RFC7232. RFC 7232. | Obsoleted by RFC 9110. Obsoletes RFC 2616. |
| 7233 | Hypertext Transfer Protocol (HTTP/1.1): Range Requests | Obsolete | R. Fielding; Y. Lafon; J. Reschke, eds. (June 2014). Hypertext Transfer Protocol (HTTP/1.1): Range Requests. Internet Engineering Task Force. doi:10.17487/RFC7233. RFC 7233. | Obsoleted by RFC 9110. Obsoletes RFC 2616. |
| 7234 | Hypertext Transfer Protocol (HTTP/1.1): Caching | Obsolete | R. Fielding; M. Nottingham; J. Reschke (June 2014). Hypertext Transfer Protocol (HTTP/1.1): Caching. Internet Engineering Task Force. doi:10.17487/RFC7234. RFC 7234. | Obsoleted by RFC 9111. Obsoletes RFC 2616. |
| 7235 | Hypertext Transfer Protocol (HTTP/1.1): Authentication | Obsolete | R. Fielding; J. Reschke, eds. (June 2014). Hypertext Transfer Protocol (HTTP/1.1): Authentication. Internet Engineering Task Force. doi:10.17487/RFC7235. RFC 7235. | Obsoleted by RFC 9110. Obsoletes RFC 2617, 2616. |
| 7250 | Using Raw Public Keys in Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS) | Proposed Standard | J. Gilmore; S. Weiler; T. Kivinen (June 2014). P. Wouters; H. Tschofenig (eds.). Using Raw Public Keys in Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS). Internet Engineering Task Force. doi:10.17487/RFC7250. ISSN 2070-1721. RFC 7250. | |
| 7251 | AES-CCM Elliptic Curve Cryptography (ECC) Cipher Suites for TLS | Informational | D. McGrew; D. Bailey; M. Campagna; R. Dugal (June 2014). AES-CCM Elliptic Curve Cryptography (ECC) Cipher Suites for TLS. Internet Engineering Task Force. doi:10.17487/RFC7251. ISSN 2070-1721. RFC 7251. | |
| 7272 | Inter-Destination Media Synchronization (IDMS) Using the RTP Control Protocol (RTCP) | Proposed Standard | R. van Brandenburg; et al. (June 2014). Inter-Destination Media Synchronization (IDMS) Using the RTP Control Protocol (RTCP). Internet Engineering Task Force. doi:10.17487/RFC7272. RFC 7272. | |
| 7273 | RTP Clock Source Signalling | Proposed Standard | A. Williams; K. Gross; et al. (June 2014). RTP Clock Source Signalling. Internet Engineering Task Force. doi:10.17487/RFC7273. RFC 7273. | |
| 7296 | Internet Key Exchange Protocol Version 2 (IKEv2) | Internet Standard | Kaufman, Charlie; Hoffman, Paul; Nir, Yoav; Eronen, Pasi; Kivinen, Tero (October 2014). Internet Key Exchange Protocol Version 2 (IKEv2). Internet Engineering Task Force (IETF). doi:10.17487/RFC7296. RFC 7296. | Obsoletes RFC 5996. |