Edge Rewrite
// HTMLRewriter · presentation

This page was redesigned at the edge.

Cloudflare fetched the original article and streamed it through HTMLRewriter to apply an entirely new visual system without rebuilding the source page.

// request.cf · coarse context

A page that knows where it met you.

Only coarse request metadata is shown. This demo does not display or persist visitor IP addresses.

Country
US
Cloudflare location
CMH
Connection
HTTP/2
Language
Not provided

Ray ID: a45157c0aca798f1

Jump to content

Template:Ref RFC/db/69

From Wikipedia, the free encyclopedia
RFC Title Status Reference Notes
6918 Formally Deprecating Some ICMPv4 Message Types Proposed Standard F. Gont; C. Pignataro (April 2013). Formally Deprecating Some ICMPv4 Message Types. Internet Engineering Task Force. doi:10.17487/RFC6918. ISSN 2070-1721. RFC 6918. Obsoletes RFC 1788. Updates RFC 792 and 950.
6919 Further Key Words for Use in RFCs to Indicate Requirement Levels Experimental R. Barnes; S. Kent; E. Rescorla (1 April 2013). Further Key Words for Use in RFCs to Indicate Requirement Levels. Independent Submission. doi:10.17487/RFC6919. ISSN 2070-1721. RFC 6919. This is an April Fools' Day Request for Comments.
6920 Naming Things with Hashes Proposed Standard S. Farrell; D. Kutscher; C. Dannewitz; B. Ohlman; A. Keranen; P. Hallam-Baker (April 2013). Naming Things with Hashes. Internet Engineering Task Force. doi:10.17487/RFC6920. ISSN 2070-1721. RFC 6920.
6926 DHCPv4 Bulk Leasequery Proposed Standard K. Kinnear; M. Stapp; R. Desetti; B. Joshi; N. Russell; P. Kurapati; B. Volz (April 2013). DHCPv4 Bulk Leasequery. Internet Engineering Task Force. doi:10.17487/RFC6926. ISSN 2070-1721. RFC 6926. Updated by RFC 7724.
6921 Design Considerations for Faster-Than-Light (FTL) Communication Informational R. Hinden (1 April 2013). Design Considerations for Faster-Than-Light (FTL) Communication. Independent Submission. doi:10.17487/RFC6921. ISSN 2070-1721. RFC 6921. This is an April Fools' Day Request for Comments.
6950 Architectural Considerations on Application Features in the DNS Informational J. Peterson; O. Kolkman; H. Tschofenig; B. Aboba (October 2013). Architectural Considerations on Application Features in the DNS. Internet Architecture Board. doi:10.17487/RFC6950. ISSN 2070-1721. RFC 6950.
6951 UDP Encapsulation of Stream Control Transmission Protocol (SCTP) Packets for End-Host to End-Host Communication Proposed Standard M. Tuexen; R. Stewart (May 2013). UDP Encapsulation of Stream Control Transmission Protocol (SCTP) Packets for End-Host to End-Host Communication. Internet Engineering Task Force. doi:10.17487/RFC6951. ISSN 2070-1721. RFC 6951. Updated by RFC 8899.
6960 X.509 Internet Public Key Infrastructure Online Certificate Status Protocol - OCSP Proposed Standard S. Santesson; M. Myers; R. Ankey; S. Galperin; C. Adams (June 2013). X.509 Internet Public Key Infrastructure Online Certificate Status Protocol - OCSP. Internet Engineering Task Force. doi:10.17487/RFC6960. RFC 6960. Updated by RFC 8954. Obsoletes RFC 6277 and 2560. Updates RFC 5912.
6961 The Transport Layer Security (TLS) Multiple Certificate Status Request Extension Obsolete Y. Pettersen (June 2013). The Transport Layer Security (TLS) Multiple Certificate Status Request Extension. Internet Engineering Task Force. doi:10.17487/RFC6961. ISSN 2070-1721. RFC 6961. Obsoleted by RFC 8446.
6962 Certificate Transparency Experimental B. Laurie; A. Langley; E. Kasper (June 2013). Certificate Transparency. Internet Engineering Task Force. doi:10.17487/RFC6962. ISSN 2070-1721. RFC 6962.
6963 A Uniform Resource Name (URN) Namespace for Examples Best Current Practice 183 P. Saint-Andre (May 2013). A Uniform Resource Name (URN) Namespace for Examples. Internet Engineering Task Force. doi:10.17487/RFC6963. ISSN 2070-1721. BCP 183. RFC 6963. Updates RFC 1930.
6979 Deterministic Usage of the Digital Signature Algorithm (DSA) and Elliptic Curve Digital Signature Algorithm (ECDSA) Informational T. Pornin (August 2013). Deterministic Usage of the Digital Signature Algorithm (DSA) and Elliptic Curve Digital Signature Algorithm (ECDSA). Independent Submission. doi:10.17487/RFC6979. ISSN 2070-1721. RFC 6979.
6980 Security Implications of IPv6 Fragmentation with IPv6 Neighbor Discovery Proposed Standard F. Gont (August 2013). Security Implications of IPv6 Fragmentation with IPv6 Neighbor Discovery. Internet Engineering Task Force. doi:10.17487/RFC6980. ISSN 2070-1721. RFC 6980. Updates RFC 3971 and 4861.
6996 Autonomous System (AS) Reservation for Private Use Best Current Practice 6 J. Mitchell (July 2013). Autonomous System (AS) Reservation for Private Use. Internet Engineering Task Force. doi:10.17487/RFC6996. ISSN 2070-1721. BCP 6. RFC 6996. Updates RFC 1930.

← prev | next →