Edge Rewrite
// HTMLRewriter · presentation

This page was redesigned at the edge.

Cloudflare fetched the original article and streamed it through HTMLRewriter to apply an entirely new visual system without rebuilding the source page.

// request.cf · coarse context

A page that knows where it met you.

Only coarse request metadata is shown. This demo does not display or persist visitor IP addresses.

Country
US
Cloudflare location
CMH
Connection
HTTP/2
Language
Not provided

Ray ID: a451032d7b73a8fe

Jump to content

Template:Ref RFC/db/67

From Wikipedia, the free encyclopedia
RFC Title Status Reference Notes
6724 Default Address Selection for Internet Protocol Version 6 (IPv6) Proposed Standard D. Thaler; R. Draves; A. Matsumoto; T. Chown (September 2012). D. Thaler (ed.). Default Address Selection for Internet Protocol Version 6 (IPv6). Internet Engineering Task Force. doi:10.17487/RFC6724. ISSN 2070-1721. RFC 6724. Obsoletes RFC 3484.
6761 Special-Use Domain Names Proposed Standard S. Cheshire; M. Krochmal (February 2013). Special-Use Domain Names. Internet Engineering Task Force. doi:10.17487/RFC6761. ISSN 2070-1721. RFC 6761. Updates RFC 1918 and 2606.
6762 Multicast DNS Proposed Standard S. Cheshire; M. Krochmal (February 2013). Multicast DNS. Internet Engineering Task Force. doi:10.17487/RFC6762. ISSN 2070-1721. RFC 6762.
6763 DNS-Based Service Discovery Proposed Standard S. Cheshire; M. Krochmal (February 2013). DNS-Based Service Discovery. Internet Engineering Task Force. doi:10.17487/RFC6763. ISSN 2070-1721. RFC 6763. Updated by RFC 8553.
6793 BGP Support for Four-Octet Autonomous System (AS) Number Space Proposed Standard Q. Vohra; E. Chen (December 2012). BGP Support for Four-Octet Autonomous System (AS) Number Space. Internet Engineering Task Force. doi:10.17487/RFC6793. ISSN 2070-1721. RFC 6793. Obsoletes RFC 4893. Updates RFC 4271.
6797 HTTP Strict Transport Security (HSTS) Proposed Standard J. Hodges; C. Jackson; A. Barth (November 2012). HTTP Strict Transport Security (HSTS). Internet Engineering Task Force. doi:10.17487/RFC6797. ISSN 2070-1721. RFC 6797.

← prev | next →