Template:Ref RFC/db/36
Appearance
< Template:Ref RFC | db
| RFC | Title | Status | Reference | Notes |
|---|---|---|---|---|
| 3605 | Real Time Control Protocol (RTCP) attribute in Session Description Protocol (SDP) | Proposed Standard | C. Huitema (October 2003). Real Time Control Protocol (RTCP) attribute in Session Description Protocol (SDP). Network Working Group. doi:10.17487/RFC3605. RFC 3605. | |
| 3611 | RTP Control Protocol Extended Reports (RTCP XR) | Proposed Standard | T. Friedman; R. Caceres; A. Clark, eds. (November 2003). RTP Control Protocol Extended Reports (RTCP XR). Network Working Group. doi:10.17487/RFC3611. RFC 3611. | |
| 3619 | Extreme Networks' Ethernet Automatic Protection Switching (EAPS) Version 1 | Informational | S. Shah; M. Yip (October 2003). Extreme Networks' Ethernet Automatic Protection Switching (EAPS) Version 1. Network Working Group. doi:10.17487/RFC3619. RFC 3619. | |
| 3629 | UTF-8, a transformation format of ISO 10646 | Internet Standard 63 | Yergeau, F. (November 2003). UTF-8, a transformation format of ISO 10646. Internet Engineering Task Force. doi:10.17487/RFC3629. STD 63. RFC 3629. | Obsoletes RFC 2279. |
| 3640 | RTP Payload Format for Transport of MPEG-4 Elementary Streams | Proposed Standard | J. van der Meer; D. Mackie; V. Swaminathan; D. Singer; P. Gentric (November 2003). RTP Payload Format for Transport of MPEG-4 Elementary Streams. Network Working Group. doi:10.17487/RFC3640. RFC 3640. | Updated by RFC 5691. |
| 3647 | Internet X.509 Public Key Infrastructure Certificate Policy and Certification Practices Framework | Informational | S. Chokhani; W. Ford; R. Sabett; C. Merrill; S. Wu (November 2003). Internet X.509 Public Key Infrastructure Certificate Policy and Certification Practices Framework. Network Working Group. doi:10.17487/RFC3647. RFC 3647. | Obsoletes RFC 2527. |
| 3657 | Use of the Camellia Encryption Algorithm in Cryptographic Message Syntax (CMS) | Proposed Standard | S. Moriai; A. Kato (January 2004). Use of the Camellia Encryption Algorithm in Cryptographic Message Syntax (CMS). Network Working Group. doi:10.17487/RFC3657. RFC 3657. | |
| 3676 | The Text/Plain Format and DelSp Parameters | Proposed Standard | Randall Gellens (February 2004). The Text/Plain Format and DelSp Parameters. Network Working Group. doi:10.17487/RFC3676. RFC 3676. | Obsoletes RFC 2646. |
| 3692 | Assigning Experimental and Testing Numbers Considered Useful | Best Current Practice 82 | T. Narten (January 2004). Assigning Experimental and Testing Numbers Considered Useful. Network Working Group. doi:10.17487/RFC3692. BCP 82. RFC 3692. | Updates RFC 2434. |
| 3696 | Application Techniques for Checking and Transformation of Names | Informational | J. Klensin (February 2004). Application Techniques for Checking and Transformation of Names. Network Working Group. doi:10.17487/RFC3696. RFC 3696. |