Template:Ref RFC/db/34
Appearance
< Template:Ref RFC | db
| RFC | Title | Status | Reference | Notes |
|---|---|---|---|---|
| 3401 | Dynamic Delegation Discovery System (DDDS) Part One: The Comprehensive DDDS | Informational | M. Mealling (October 2002). Dynamic Delegation Discovery System (DDDS) Part One: The Comprehensive DDDS. Network Working Group. doi:10.17487/RFC3401. RFC 3401. | Obsoletes RFC 2168 and 2915. Updates RFC 2276. |
| 3403 | Dynamic Delegation Discovery System (DDDS), Part Three: The Domain Name System (DNS) Database | Proposed Standard | M. Mealling (October 2002). Dynamic Delegation Discovery System (DDDS), Part Three: The Domain Name System (DNS) Database. Network Working Group. doi:10.17487/RFC3403. RFC 3403. | Obsoletes RFC 2915 and 2168. |
| 3405 | Dynamic Delegation Discovery System (DDDS) Part Five: URI.ARPA Assignment Procedures | Best Current Practice 65 | M. Mealling (October 2002). Dynamic Delegation Discovery System (DDDS) Part Five: URI.ARPA Assignment Procedures. Network Working Group. doi:10.17487/RFC3405. BCP 65. RFC 3405. | Updated by RFC 8958. |
| 3406 | Uniform Resource Names (URN) Namespace Definition Mechanisms | Best Current Practice 66 | L. Daigle; D.W. van Gulik; R. Iannella; P. Faltstrom (October 2002). Uniform Resource Names (URN) Namespace Definition Mechanisms. Network Working Group. doi:10.17487/RFC3406. BCP 66. RFC 3406. | Obsoleted by RFC 8141. Obsoletes RFC 2611. |
| 3416 | Version 2 of the Protocol Operations for the Simple Network Management Protocol (SNMP) | Proposed Standard | R. Presuhn, ed. (December 2002). Version 2 of the Protocol Operations for the Simple Network Management Protocol (SNMP). Network Working Group. doi:10.17487/RFC3416. RFC 3416. | Obsoletes RFC 1905. |
| 3439 | Some Internet Architectural Guidelines and Philosophy | Informational | R. Bush; D. Meyer (December 2002). Some Internet Architectural Guidelines and Philosophy. Network Working Group. doi:10.17487/RFC3439. RFC 3439. | Updates RFC 1958. |
| 3442 | The Classless Static Route Option for Dynamic Host Configuration Protocol (DHCP) version 4 | Proposed Standard | T. Lemon; S. Cheshire; B. Volz (December 2002). The Classless Static Route Option for Dynamic Host Configuration Protocol (DHCP) version 4. Network Working Group. doi:10.17487/RFC3442. RFC 3442. | Updates RFC 2132. |
| 3467 | Role of the Domain Name System (DNS) | Informational | J. Klensin (February 2003). Role of the Domain Name System (DNS). Network Working Group. doi:10.17487/RFC3467. RFC 3467. | |
| 3469 | Framework for Multi-Protocol Label Switching (MPLS)-based Recovery | Informational | V. Sharma; F. Hellstrand, eds. (February 2003). Framework for Multi-Protocol Label Switching (MPLS)-based Recovery. Network Working Group. doi:10.17487/RFC3469. RFC 3469. | Updated by RFC 5462. |
| 3493 | Basic Socket Interface Extensions for IPv6 | Informational | R. Gilligan; S. Thomson; J. Bound; J. McCann; W. Stevens (February 2003). Basic Socket Interface Extensions for IPv6. Network Working Group. doi:10.17487/RFC3493. RFC 3493. | Obsoletes RFC 2553. |
| 3497 | RTP Payload Format for Society of Motion Picture and Television Engineers (SMPTE) 292M Video | Informational | L. Gharai; C. Perkins; G. Goncher; A. Mankin (March 2003). RTP Payload Format for Society of Motion Picture and Television Engineers (SMPTE) 292M Video. Network Working Group. doi:10.17487/RFC3497. RFC 3497. |