Edge Rewrite
// HTMLRewriter · presentation

This page was redesigned at the edge.

Cloudflare fetched the original article and streamed it through HTMLRewriter to apply an entirely new visual system without rebuilding the source page.

// request.cf · coarse context

A page that knows where it met you.

Only coarse request metadata is shown. This demo does not display or persist visitor IP addresses.

Country
US
Cloudflare location
CMH
Connection
HTTP/2
Language
Not provided

Ray ID: a452163c5928cf80

Jump to content

Template:Ref RFC/db/29

From Wikipedia, the free encyclopedia
RFC Title Status Reference Notes
2908 The Internet Multicast Address Allocation Architecture Obsolete D. Thaler; M. Handley; D. Estrin (September 2000). The Internet Multicast Address Allocation Architecture. Network Working Group. doi:10.17487/RFC2908. RFC 2908. Obsoleted by RFC 6308.
2915 The Naming Authority Pointer (NAPTR) DNS Resource Record Proposed Standard Mealling, M; Daniel, R (September 2000). The Naming Authority Pointer (NAPTR) DNS Resource Record. Network Working Group. doi:10.17487/RFC2915. RFC 2915. Obsoleted by RFC 3401, 3402, 3403, 3404. Updates RFC 2168.
2918 Route Refresh Capability for BGP-4 Proposed Standard E. Chen (September 2000). Route Refresh Capability for BGP-4. Network Working Group. doi:10.17487/RFC2918. RFC 2918. Updated by RFC 7313.
2923 TCP Problems with Path MTU Discovery Informational K. Lahey (September 2000). TCP Problems with Path MTU Discovery. Network Working Group. doi:10.17487/RFC2923. RFC 2923.
2928 Initial IPv6 Sub-TLA ID Assignments Informational R. Hinden; S. Deering; R. Fink; T. Hain (September 2000). Initial IPv6 Sub-TLA ID Assignments. Network Working Group. doi:10.17487/RFC2928. RFC 2928.
2974 Session Announcement Protocol Experimental Handley, M; Perkins, C; Whelan, E (October 2000). Session Announcement Protocol. Network Working Group. doi:10.17487/RFC2974. RFC 2974.
2984 Use of the CAST-128 Encryption Algorithm in CMS Proposed Standard C. Adams (October 2000). Use of the CAST-128 Encryption Algorithm in CMS. Network Working Group. doi:10.17487/RFC2984. RFC 2984.

← prev | next →