Edge Rewrite
// HTMLRewriter · presentation

This page was redesigned at the edge.

Cloudflare fetched the original article and streamed it through HTMLRewriter to apply an entirely new visual system without rebuilding the source page.

// request.cf · coarse context

A page that knows where it met you.

Only coarse request metadata is shown. This demo does not display or persist visitor IP addresses.

Country
US
Cloudflare location
CMH
Connection
HTTP/2
Language
Not provided

Ray ID: a4550db308c25aae

Jump to content

Template:Ref RFC/db/18

From Wikipedia, the free encyclopedia
RFC Title Status Reference Notes
1808 Relative Uniform Resource Locators Obsolete R. Fielding (June 1995). Relative Uniform Resource Locators. Network Working Group. doi:10.17487/RFC1808. RFC 1808. Obsoleted by RFC 3986. Updated by RFC 2368 and 2396.
1812 Requirements for IP Version 4 Routers Proposed Standard F. Baker, ed. (June 1995). Requirements for IP Version 4 Routers. Network Working Group. doi:10.17487/RFC1812. RFC 1812. Obsoletes RFC 1716 and 1009. Updated by RFC 2644 and 6633.
1817 CIDR and Classful Routing Historic Y. Rekhter (August 1995). CIDR and Classful Routing. Network Working Group. doi:10.17487/RFC1817. RFC 1817.
1818 Best Current Practices Historic J. Postel; T. Li; Y. Rekhter (August 1995). Best Current Practices. Network Working Group. doi:10.17487/RFC1818. BCP 1. RFC 1818.
1819 Internet Stream Protocol Version 2 (ST2) Protocol Specification - Version ST2+ Historic L. Delgrossi; L. Berger, eds. (August 1995). Internet Stream Protocol Version 2 (ST2) Protocol Specification - Version ST2+. Network Working Group. doi:10.17487/RFC1819. RFC 1819. Obsoletes RFC 1190 and IEN 119.
1825 Security Architecture for the Internet Protocol Obsolete R. Atkinson (August 1995). Security Architecture for the Internet Protocol. Network Working Group. doi:10.17487/RFC1825. RFC 1825. Obsoleted by RFC 2401.
1829 The ESP DES-CBC Transform Proposed Standard P. Karn; P. Metzger; W. Simpson (August 1995). The ESP DES-CBC Transform. Network Working Group. doi:10.17487/RFC1829. RFC 1829.
1850 OSPF Version 2 Management Information Base Obsolete F. Baker; R. Coltun (November 1995). OSPF Version 2 Management Information Base. Network Working Group. doi:10.17487/RFC1850. RFC 1850. Obsoleted by RFC 4750. Obsoletes RFC 1253.
1853 IP in IP Tunneling Informational W. Simpson (October 1995). IP in IP Tunneling. Network Working Group. doi:10.17487/RFC1853. RFC 1853.
1866 Hypertext Markup Language - 2.0 Historic Berners-Lee, Tim; Connolly, Daniel W. (November 1995). Hypertext Markup Language - 2.0. Network Working Group. doi:10.17487/RFC1866. RFC 1866. Obsoleted by RFC 2854.
1870 SMTP Service Extension for Message Size Declaration Internet Standard 10 J. Klensin; K. Moore (November 1995). N. Freed (ed.). SMTP Service Extension for Message Size Declaration. Network Working Group. doi:10.17487/RFC1870. STD 10. RFC 1870. Obsoletes RFC 1653.
1878 Variable Length Subnet Table For IPv4 Historic T. Pummil; B. Manning (December 1995). Variable Length Subnet Table For IPv4. Network Working Group. doi:10.17487/RFC1878. RFC 1878. Obsoletes RFC 1860.
1881 IPv6 Address Allocation Management Informational Internet Architecture Board; Internet Engineering Steering Group (December 1995). IPv6 Address Allocation Management. Network Working Group. doi:10.17487/RFC1881. RFC 1881.
1882 The 12-Days of Technology Before Christmas Informational B. Hancock (December 1995). The 12-Days of Technology Before Christmas. Network Working Group. doi:10.17487/RFC1882. RFC 1882.
1883 Internet Protocol, Version 6 (IPv6) Specification Obsolete S. Deering; R. Hinden (December 1995). Internet Protocol, Version 6 (IPv6) Specification. Network Working Group. doi:10.17487/RFC1883. RFC 1883. Obsoleted by RFC 2460.
1884 IP Version 6 Addressing Architecture Obsolete R. Hinden; S. Deering (December 1995). IP Version 6 Addressing Architecture. Network Working Group. doi:10.17487/RFC1884. RFC 1884. Obsoleted by RFC 2373.
1886 DNS Extensions to support IP version 6 Obsolete S. Thomson; C. Huitema (December 1995). DNS Extensions to support IP version 6. Network Working Group. doi:10.17487/RFC1886. RFC 1886. Obsoleted by RFC 3596. Updated by RFC 2874 and 3152.
1888 OSI NSAPs and IPv6 Obsolete J. Bound; B. Carpenter; D. Harrington; J. Houldsworth; A. Lloyd (August 1996). OSI NSAPs and IPv6. Network Working Group. doi:10.17487/RFC1888. RFC 1888. Obsoleted by RFC 4048. Updated by RFC 4548.

← prev | next →