Edge Rewrite
// HTMLRewriter · presentation

This page was redesigned at the edge.

Cloudflare fetched the original article and streamed it through HTMLRewriter to apply an entirely new visual system without rebuilding the source page.

// request.cf · coarse context

A page that knows where it met you.

Only coarse request metadata is shown. This demo does not display or persist visitor IP addresses.

Country
US
Cloudflare location
CMH
Connection
HTTP/2
Language
Not provided

Ray ID: a4540e3c7886a9c0

Jump to content

Template:Ref RFC/db/16

From Wikipedia, the free encyclopedia
RFC Title Status Reference Notes
1605 SONET to Sonnet Translation Informational W. Shakespeare (1 April 1994). SONET to Sonnet Translation. Network Working Group. doi:10.17487/RFC1605. RFC 1605. This is an April Fools' Day Request for Comments.
1606 A Historical Perspective On The Usage Of IP Version 9 Informational J. Onions (1 April 1994). A Historical Perspective On The Usage Of IP Version 9. Network Working Group. doi:10.17487/RFC1606. RFC 1606. This is an April Fools' Day Request for Comments.
1607 A VIEW FROM THE 21ST CENTURY Informational V. Cerf (1 April 1994). A VIEW FROM THE 21ST CENTURY. Network Working Group. doi:10.17487/RFC1607. RFC 1607. This is an April Fools' Day Request for Comments.
1621 Pip Near-term Architecture Historic P. Francis (May 1994). Pip Near-term Architecture. Network Working Group. doi:10.17487/RFC1621. RFC 1621.
1624 Computation of the Internet Checksum via Incremental Update Informational A. Rijsinghani, ed. (May 1994). Computation of the Internet Checksum via Incremental Update. Network Working Group. doi:10.17487/RFC1624. RFC 1624. Updates RFC 1141.
1630 Universal Resource Identifiers in WWW: A Unifying Syntax for the Expression of Names and Addresses of Objects on the Network as used in the World-Wide Web Informational Berners-Lee, Tim (June 1994). Universal Resource Identifiers in WWW: A Unifying Syntax for the Expression of Names and Addresses of Objects on the Network as used in the World-Wide Web. Network Working Group. doi:10.17487/RFC1630. RFC 1630.
1644 T/TCP -- TCP Extensions for Transactions - Functional Specification Obsolete R. Braden (July 1994). T/TCP -- TCP Extensions for Transactions - Functional Specification. Network Working Group. doi:10.17487/RFC1644. RFC 1644. Obsoleted by RFC 6247.
1647 TN3270 Enhancements Obsolete B. Kelly (July 1994). TN3270 Enhancements. Network Working Group. doi:10.17487/RFC1647. RFC 1647. Obsoleted by RFC 2355.
1654 A Border Gateway Protocol 4 (BGP-4) Obsolete Y. Rekhter; T. Li, eds. (July 1994). A Border Gateway Protocol 4 (BGP-4). Network Working Group. doi:10.17487/RFC1654. RFC 1654. Obsoleted by RFC 1771.
1661 The Point-to-Point Protocol (PPP) Internet Standard 51 W. Simpson, ed. (July 1994). The Point-to-Point Protocol (PPP). Network Working Group. doi:10.17487/RFC1661. STD 51. RFC 1661. Obsoletes RFC 1548. Updated by RFC 2153.

← prev | next →